Problem z routerem D-Link DI-624+


(Marek Zawada) #1

Witam, przeszukałem to forum ale nie znalazłem informacji mnie satysfakcjonujących. Mianowicie mam do Was pytanie. W laptopie mam neta dzięki ustawionemu w domu i podpiętemu do stacjonarnego kompa routerowi D-Link DI-624+. Problem jest takiej natury, iż przepustowość normalna dzięki routerowi jest 54 Mbit/s. Wszystko elegancko działa, ale czasami przy przechodzeniu ze strony na stronę nagle jakby przestawał działać internet przepustowość spada do 24 Mbit/s i jak zamknę przeglądarkę i otworzę ponownie to nie działa mi internet. Muszę zrobić reset w laptopie i jak go ponownie uruchomię to wszystko działa ok, aż do momentu aż znowu gdzieś przy przechodzeniu na stronę nie zniknie mi net. Konfigurację mam dobrą. Moje pytanie, czym może być to spowodowane że tak jakby "zawieszał się" net, a po resecie wszystko wracało do normy? Wada fabryczna routera?


(Grzegorz Ch) #2

a jak wybierzesz opcję napraw połączenie sieciowe na interfejsie wifi, laptop ponownie uzyskuje połączenie z routerem?? czy bezwzględny jest reset lapa?


(Marek Zawada) #3

Co masz dokładnie na myśli? Bo jeśli kliknę prawym tutaj przy zegarku na ikonkę odpowiedzialną od sieci bezprzewodowej to nie mam dostępnej opcji Napraw. Wg mnie nie jest dostępna bo połączenie jest ale tylko 24 Mb/s i coś uniemożliwia wtedy przeglądanie stron.

Po resecie wszystko wraca do normy i jest 54 i wszystko elegancko działa.


(Grzegorz Ch) #4

Panel starowania -> połączenia sieciowe -> prawym na połączeniu bezprzewodowym i wybierasz Napraw. Opcja ta jest zawsze dostępna, nawet jak połączenie jest prawidłowo ustanowione.

Przy ustanowionym połączeniu 24 Mbps powinno być nadal wszystko ok.


(Marek Zawada) #5

No i niestety ale Napraw mam niedostępne. Reset kompa wszystko naprawia.

Jakieś inne pomysły?


(Grzegorz Ch) #6

Nie masz czegoś takiego:

okno.jpg

jak masz zablokowane Repair , to może wybierz Disable a potem Enable. Mam angielskiego windowsa, nie wiem w tej chwili jak to się dokładnie nazywa w polskiej wersji.


(Marek Zawada) #7

Żeby było ciekawiej to Disable też mam nieaktywne.