Problem z rozdzielczością w Windows Vista


(Alden Jone) #1

Mam taki problem: Po zainstalowaniu Visty domyślnie miałem ustawioną rozdzielczość 1280 na 1024 pikseli. Dzisiaj na chwile musiałem zmienić na 1024 na 768 pikseli i po powrocie do starej rozdzielczości po prawej stronie ekranu pojawił się czarny pasek, który jest tylko przy tej rozdzielczości i od czasu powrotu z 1024 na 768 do 1280 na 1024 przy tej drugiej rozdzielczości nie jest już jak dawniej ;/ Aby w miare szło robić coś przy tym kompie to musiałem zmienić na 1152 na 864 piksele. Moja karta graficzna to ATI Radeon X1600 series.


(Kolmar) #2

Zmień głębie kolorów do 16bit, przełącz rozdzielczość na mniejszą np. 800x600. Zrestartuj komputer. Po restarcie spróbuj ustawić rozdzielczość optymalną czyli zapewne tą którą podałeś (UAC musi być włączone).


(Alden Jone) #3

A jak włączyć UAC?? Nigdy tego nie robiłem i nie jestem pewien czy mam włączone.

Rokko Niestety nawet ten sposób który podałeś nie działa ;/


(Kolmar) #4

UAC jest domyślnie włączone. Stan można sprawdzić poprzez: Panel sterowania -> konta użytkowników -> włącz lub wyłącz funkcję kontrola konta użytkownika


(Alden Jone) #5

A masz jeszcze jakieś inne pomysły co do tej rozdzielczości? Bo ten sposób, który podałeś nie działa i dalej jest tak jak było.


(Kolmar) #6

Jeżeli to jest wina karty to mogą pomóc nowe sterowniki.

PS. Jak masz ustawiony obszar ekranu w CCC ?? (opcje skalowania)


(Alden Jone) #7

To raczej nie wina karty graficznej bo wcześniej ta rozdzielczość była dobra..Co do twojego drugiego pytania: Gdzie to się sprawdza?


(Kolmar) #8

Uruchamiasz Catalyst Control Center -> właściwości wyświetlania -> atrybuty.


(Łukash) #9

miałem to samo na OpenSuSe,jeżeli masz guziczek Auto lub coś w tym stylu na monitorze to go wciśnij