Problem z rozruchem dysku

Mam dysk, który przestał działać już jakiś czas temu. Postanowiłem, że spróbuję wymienić jego moduł.
Dane dysków:
Zepsuty:
SAMSUNG
Model - HD204UI
P/N - HD204UI/Z4

Nowy dysk:
SAMSUNG
Model - HD204UI
P/N - HD204UI

Jak widać, różnią się one końcówką Z4 w P/N.
Zamieniłem moduły w dyskach i żaden z nich nie działa. Nowy dysk przed zmianą modułu działa bez zarzutu.
Korzystam ze stacji na dyski twarde. Kiedy włożyłem dysk ze starym modułem, to dioda w tej stacji migała w równym rytmie, nie było też słychać aby talerze ruszyły.

Po wymianie na nowy moduł dioda świeci non stop, tak jak świeci kiedy dysk działa. Talerze ulegają rozruchowi. Po kilku sekundach słychać w dysku kliknięcie i już nic więcej się nie dzieje.

Proszę sprawdzić załączone zdjęcia - czy jest możliwe, że po zamianie moduły nie pasują do dysków?

1lajk
  1. Płytki się różnią;
  2. Może być kompletnie różne firmware

Witaj,
PN z górnej naklejki jest do niczego, w sensie nic on nikomu nie mówi. :slight_smile:

Zobacz, jak obrócisz to zdjęcie:


to lewa płytka ma taki SN:

i ma “chip”: Samsung

a prawa płytka ma taki SN:


i ma “chip”: ESMT

Nie wiem, który tych dysków chcesz naprawić, ale bardziej powinieneś szukać jak najbardziej zbliżonego NR/SN płytki, a nie PN modelu dysku.
Szanse na to, że uda Ci się znaleźć jak najbardziej zbliżoną płytkę z elektroniką do dysku są bardzo nikłe.
Mógł również “paść” ze starości silniczek krokowy i dlatego dysk nie mógł wystartować.

Jeżeli są to dla Ciebie bardzo ważne dane na tym dysku, to może warto rozważyć wysłanie go do profesjonalnego serwisu, zamiast kupować i podmieniać różne części dysku, bo może okazać się, że zainwestujesz w to więcej czasu i środków, niż to warte.
Ale to już musisz rozważyć sam.