Problem z rozruchem po formacie


(Stg3s) #1

Witam. Niedawno zrobiłem format bo komp był zmulony i zaśmiecony. System wgrał się bez większych problemów i zaczęła się jazda. Komp się odpala->logowanie Windy i cisza czarny ekran i restart po ok. 25 sek. i tak w kólko.Zrobiłem formata po raz drugi gdyż przy pierwszym nie mógł wgrać jakiego pliku-który pominołem z braku innej płyty z systemem-sądząc że to pomoże, jednak myliłem się . Wszystko to samo: komp sie odpala->logo Windows->czarny ekran i restart i tak w kólko. Próbowałem fixboot->pomyślnie.Próbowałem fixmbr wyskoczył komunikat: _ "Stwierdzono,że ten komputer ma niestandardowy lub nieprawidłowy głowny rekord rozruchowy. FIXMBR może uszkodzić tabele partycji w przypadku kontynuowania operacji bla bla bla " _Po którymś razie zatwwierdziłem tą komendę ale nie przyniosło to rezultatu. I znów fixmbr i znowu porażka. Międzyczasie chkdsk i sprawdzanie dysku ze 3 razy . Były jakieś błęy ale naprawiły się na raty. I po tym wszystkim po kilku FIXMBR, CHKDSK, FIXBOOT komp się wkońcu odpalił. A najlepsze jest to, że całe te naprawy i wpisywanie komend w konsoli odzyskiwania przerabiam codziennie bo historia lubi się powtarzać. Już nie wiem co począć i co robić dalej. Nie chcę codziennie poświęcać pół godziny czy godziny żeby postawić system na nogi codziennie skoro niekiedy korzystam z niego parę minut.

Mam jeszcze kilka pytań:1. Jeśli komendy chkdsk,fixmbr mają pomagać to dlaczego po którymś tam razie a nie za pierwszym.

  1. Dlaczego komp nie zapamiętuje jakoś tych ustawień i codziennie przerabiam to samo.

  2. Czytałem gdzieś w sieci że po tych wszystich komendach fixboot i fixmbr zalecany jest format, czy ktoś może to potwierdzić.

P.S Dodam jedynie że w trybie awaryjnym moę zrobić przywracanie systemu ale też po ponownym uruchomieniu pojawia się komunikat , że system został pomyślnie przywrówcony do ustawień z dnia.....Pomyślnie ale też tylko w trybie awaryjnym a normalnie lipa->czarny ekran


(pawcio1212) #2

rozruch był dobry inaczej nawet tryb awaryjny by nie działał

ja się nie dziwie że ci padł dysk twardy jak go ciągle dobijałeś poleceniem

0.wymień dysk bo to jego wina albo ma badsektory albo sterowanie głowicą pada

1.pomagają ale twój problem był inny więc naprawiałeś coś co było dobre

2.MBR i boot to nie ustawienia to pliki(które zapamiętywał)

  1. bzdura jaki format.(czyt.Najpierw naprawić a później przez format skasować)

(Agatonster) #3

silspaw ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.