Problem z rozruchem systemu


(NYCrusader) #1

Witam,

mam ogroomny problem z Windows 7. Wczoraj podczas normalnej pracy, gdy chciałem usunąć folder, pojawił mi się BSoD. Jak gdyby nigdy nic, zrestartowałem komputer. I tu pojawił się problem - przy starcie Windowsa pokazuje się pasek "system Windows ładuje pliki", potem ładuje się normalnie, ale na koniec wyskakuje narzędzie do naprawiania komputera przy starcie z komunikatem "Komputer nie może się uruchomić". Wykonałem sprawdzanie problemów i wyszło coś takiego: "Ważny plik rozruchowy d:\windows\system32\drivers\sfsync03.sys jest uszkodzony. Próba naprawy zakończyła się niestety niepowodzeniem. I oczywiście przy włączaniu nadal pokazuje się "Komputer nie może się uruchomić".. Co mogę zrobić, aby odratować system? Dodam, że wcześniej miałem dziwne sprawy, firewall mi zgłaszał, że każda nowa aplikacja chce się łączyć z internetem za pomocą rundll32, ale avast przeszukał cały komputer i wirusa nie było. Czasem firewall padał sam z siebie po kilku godzinach, czego nie robił wcześniej.. Więc nie wiem..

I nie piszcie mi że system do wywalenia, instalowanie tego wszystkiego od nowa i ustawianie po swojemu zajęłoby mi ze 2 tygodnie.. Poza tym system jest w miarę świeży, ma niecały miesiąc..


(rgabrysiak) #2

Przeczytaj i zastosuj:

http://answers.microsoft.com/en-us/wind … c84258aa63


(NYCrusader) #3

Niestety, ten sposób nie działa. W konsoli gdy wpisuję DEL i adresy tych plików wyskakuje za każdym razem komunikat że nie można odnaleźć tych plików. Co dziwne, adres windowsa w konsoli zaczyna się od litery dysku X:\ i nie zmienia się to nawet gdy wpisuję CD C: bądź D:. Tak jakbym nie mógł wejść na obie z tych partycji. Tak samo jest w konsoli naprawy po uruchomieniu jak i konsoli wywołanej z płyty windows 7.

I jeszcze jedna dziwna sprawa. Chkdsk działa niezwykle szybko i oczywiście nie znajduje żadnych błędów. Skanuje 10 sekund a mam przecież dysk 1TB w dodatku zapełniony prawie po brzegi! Nie wiem, co może być tego przyczyną… :frowning:

Dodane 17.10.2012 (Śr) 15:07

Edit:

Chkdsk jednak działa, wtedy skanował szybko bo zamiast atrybutu /r dawałem mu atrybut /f.

Teraz skanuje, zobaczymy czy coś znajdzie.

Dodane 17.10.2012 (Śr) 15:10

Dodam że system potraktowałem jeszcze poleceniem bootrec ze wszystkimi czterema atrybutami, nie wiem czy będzie to miało na coś jakiś negatywny wpływ…


(rgabrysiak) #4

Próbowałeś zmienić lokalizację komendą


(NYCrusader) #5

Próbowałem, nie wchodziło… Teraz zdaje się że chkdsk przeszukuje prawidłowo. I zrobiłem pewien błąd przy próbie usuwania tych 3 plików, mianowicie podałem złą ścieżkę. Chciałem te pliki usuwac bezpośrednio z folderu system32, nie dopisałem jednak folderu drivers… Zrobię to zaraz po skanowaniu.

Dodane 17.10.2012 (Śr) 17:59

Dzieki wielkie za pomoc, już wszystko działa :slight_smile: