Problem z samoczynnym restartowaniem komputera


(M Leko) #1

Witam wszystkich, od miesiąca komputer resetuje się praktycznie co chwile. Dopiero dzisiaj zdecydowałem się coś z tym zrobić i zacząłem szukać w internecie czegoś na ten temat. Według tego co znalazłem miałem wkleić na jakies forum to

Microsoft (R) Windows Debugger Version 6.6.0003.5

Copyright (c) Microsoft Corporation. All rights reserved.



Loading Dump File [C]

Mini Kernel Dump File: Only registers and stack trace are available


Symbol search path is: ***Invalid***

****************************************************************************

* Symbol loading may be unreliable without a symbol search path. *

* Use .symfix to have the debugger choose a symbol path. *

* After setting your symbol path, use .reload to refresh symbol locations. *

****************************************************************************

Executable search path is: 

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible

Product: WinNt, suite: TerminalServer SingleUserTS

Kernel base = 0x804d7000 PsLoadedModuleList = 0x805644a0

Debug session time: Sun May 9 13:55:07.296 2010 (GMT+2)

System Uptime: 0 days 0:14:18.024

*********************************************************************

* Symbols can not be loaded because symbol path is not initialized. *

* *

* The Symbol Path can be set by: *

* using the _NT_SYMBOL_PATH environment variable. *

* using the -y argument when starting the debugger. *

* using .sympath and .sympath+ *

*********************************************************************

Unable to load image ntoskrnl.exe, Win32 error 2

*** WARNING: Unable to verify timestamp for ntoskrnl.exe

*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe

Loading Kernel Symbols

........................................................................................................................

Loading User Symbols

Loading unloaded module list

...........

*******************************************************************************

* *

* Bugcheck Analysis *

* *

*******************************************************************************


Use !analyze -v to get detailed debugging information.


BugCheck A, {e8, 2, 1, 80703a16}


***** Kernel symbols are WRONG. Please fix symbols to do analysis.


*** WARNING: Unable to verify timestamp for USBPORT.SYS

*** ERROR: Module load completed but symbols could not be loaded for USBPORT.SYS

*** WARNING: Unable to verify timestamp for usbhub.sys

*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys

*************************************************************************

******

******

***Your debugger is not using the correct symbols***

******

***In order for this command to work properly, your symbol path***

***must point to .pdb files that have full type information.***

******

***Certain .pdb files (such as the public OS symbols) do not***

***contain the required information. Contact the group that***

***provided you with these symbols if you need this command to***

***work.***

******

***Type referenced: nt!_KPRCB***

******

*************************************************************************

*** WARNING: Unable to verify timestamp for hal.dll

*** ERROR: Module load completed but symbols could not be loaded for hal.dll

*** WARNING: Unable to verify timestamp for Sacm2A.sys

*** ERROR: Module load completed but symbols could not be loaded for Sacm2A.sys

Probably caused by : Sacm2A.sys ( Sacm2A+94e )


Followup: MachineOwner

---------

Jak ktoś wie co zrobić proszę o odpis.


(ybu) #2

Prawdopodobnie używasz jakiegoś modemu (błąd powoduje sterownik Sacm2A.sys ).Spróbuj przeinstalować, ( zaktualizować) sterownik od tego modemu.


(M Leko) #3

No używam modemu Scientific-Atlanta WebSTAR 2000 series Cable Modem z Vectry, ale mam mały problem z sterownikami. Mianowicie gdy klikam aktualizuj w sprzęt - karta sieciowa etc. to nic się nie dzieje.


(Airborn) #4

xloniox , proszę poprawić tytuł tematu na konkretny, mówiący dokładniej o problemie. W przeciwnym razie temat zostanie usunięty.


(Pietrzak1115) #5

Z tego co wkleiłeś wynika, że plik ntoskrln.exe nie może zostać odczytany. Spróbuj "doinstalować" ten plik z konsoli odzyskiwania.