Problem z samodzielnie dezaktywującą się myszką


(Ryuuku15) #1

Cześć,

od około dwóch tygodni mam następujący problem z myszką. Po chwili korzystania z komputera zaczyna wydawać charakterystyczny dźwięk wpinanego/odpinanego urządzenia usb co chwile jakby rozłączając mi myszkę mimo, że jest prawidłowo podpięta. Jest to dosyć denerwujące o dzieje się tak średnio co 20-30sekund przez co nie mogę swobodnie pracować na komputerze. Czasami pomogą wypięcie i wpięcie myszki od nowa, ale nie zawsze - zazwyczaj muszę to po prostu przeczekać.


(ra-v) #2

Kabel może jest przerwany albo USB uszkodzony. Sprawdź na innym USB np. z przodu komputera i na innym komputerze.


(Ryuuku15) #3

Próbowałem przepinać do innych portów, jednak i to nie pomogło. Na innych komputerach jest okey.


(ra-v) #4

Przeinstaluj sterowniki USB oraz sterowniki płyty. Inne myszki i urządzenia chodzą u Ciebie ok?


(Ryuuku15) #5

Przeinstaluje i dam znać. Próbowałem ze starszą myszką, ale było to samo.


(ra-v) #6

No to zły znak że inna myszka działa tak samo źle.

A klawiatura USB ok czy masz jeszcze PS/2?

Gdyby sterowniki nie pomogły to ściągnij jakiś LiveCD i zobacz czy działa.


(Ryuuku15) #7

Przeinstalowałem sterowniki do płyty głównej, jednak dalej to samo. Myszka, ta starsza - też maiłem z nią problemy choć nie takie (po prostu po paru latach służenia przestała się w giercynach wyrabiać ;d) . Teraz wziąłem jeszcze myszkę ojca i zobaczymy co będzie. Co do klawiatury - pracuje zwyczajnie, nie ma z nią problemów.

//Myszka ojca działa normalnie, a moja myszka na jego kompie również się nie przycina. ;d


(ra-v) #8

To masz winowajcę. Kup dobrą myszkę i powinno być ok. 2 uwalone myszki... nieźle.


(Ryuuku15) #9

Ale chodzi o to, że na innym kompie sprawuje się dobrze - tylko na moim wariuje. Pierwsza myszka nie uwalona, a po prostu po paru latach używania się zjechała. :smiley: