Problem z SB Live! - Charczenie w głośnikach


(27th) #1

Witam , kupiłem Sobie nowy Sprzęt (Core2Quad 2.4 , 8800GT,4gb ramu,500gb), i mam problem z dzwiekiem.

Karta Zintegrowana jest na Płycie, wyłączyłem ja Gdyż mam SB Live! 5.1 ze starego kompa dzieki której moge podłaczyc zestaw 5.1 Creative'a..

Wszystko wyglada ladnie.. W Windowsie winamp,filmy , etc. Bez zarzutu.. Problem Pojawia sie w Grach.. ale takze dziwne - nie wszystkich. COD4 chodzi Dobrze. Ale

Crysis,Medal of Honour, Assassins Creed, PES2008 - caly sprzet zaczyna BURCZEC. I to tak nieznosnie ze nie da rady grac i musze calkowicie wylaczyc Go.. Gdy zminimalizuje gre harczenie,buczenie,walenie czy jak by to nazwac dalej wystepuje.. dziś zainstalowalem Sobie Broken Sword 4 , i dzwiek burczy , ale nie zawsze, Postacie sa CZARNE jak smoła..

Gdy wchodze w AudioHQ i Robie test glosnikow.. to takze burczy.. ale gdy właczam opcje 2.1 lub słuchawek - działa normalnie (tylko w Win) a gdy biore Diagnosis Creative pisze ze nie wykrywa karty mimo ze jak juz pisalem muzyka działa.

Może ktos mi pomóc?


(sdar) #2

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji zmien.gif

Pomocne może być zapoznanie się z TYMI informacjami.

Ponadto na forum obowiązuje używanie polskiej pisowni (włączając w to

znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tej zasady i

popraw błędy. W przeciwnym wypadku temat może zostać usunięty.


(Homik1983) #3

Zacznijmy od tego jakiego systemu Windows używasz? Jeżeli Visty, to SB Live! 5.1 nie będzie najlepszym wyborem, producent nie zapewnia wsparcia dla tego systemu (brak sterowników na stronie Creative) więc karta musi działać na domyślnych sterownikach Windows Vista - i to właśnie one mogą być przyczyną problemu z dźwiękiem. Jeżeli używasz Visty, odinstaluj i wyjmij tego Live'a, a póki co używaj zintegrowanej dźwiękówki - przynajmniej do czasu zakupu nowej.

Odnośnie tych "postaci czarnych jak smoła" to jak możesz, to zrób screena lub zdjęcie aby pokazać jak to wygląda. Przyczyną mogą być sterowniki karty graficznej albo sama karta.


(27th) #4

Dziekuje za odpowiedz..

No własnie Moim systemem operacyjnym jest Win Xp i tu takze pojawia sie jeden problem.. zrobilem restart i w Creative Diagnosis wszystko wyskakuje OK. Lecz gdy biore "test speakers" - burcza pokolei - równiez czasami zmieniaja sie miejscami - lewy jest srodkowym , potem prawym itp.. ;/

Zrzucam screena.

bs4xo6.jpg

Jakies pomysły? Inne gry - chociażby Assasins Creed dzialaja 'graficznie' bez zarzutu.

Prosze - zeby lepiej unaocznic i unausznić sytuację jaka występuję u Mnie załączam nagrany filmik.. prosze słuchać..


(27th) #5

I zapomnialem dodac głośniki Creative Inspire P5800 5.1..


(impassive) #6

Może kable głośników źle podłączyłeś? Może wyjścia karty dźwiękowej pracują w niewłaściwym trybie (np. 2.1 zamiast 5.1)?


(27th) #7

Otóż kiedy ustawiam Tryb pracy 5.1 w Ustawieniach , i robie "test" charcza.. Prosze obejrzec wideo.. Zaraz edytuje post główny i bedzie tam wersja Wideo..

http://pl.youtube.com/watch?v=a-NUZvzDPxI o prosze! :slight_smile:


(Homik1983) #8

Proponuję pobrać sterowniki ze strony Creative'a. W jednym z komputerów też mam tą kartę i z tego co pamiętam na stronie producenta były jakieś patche do sterowników, może rozwiążą ten problem. Jeżeli patche nic nie pomogą, to w Panelu Sterowania w "Dźwięki i urządzenia audio" powinno być coś takiego jak "przyspieszenie sprzętowe" dla urządzenia dźwiękowego. Spróbuj pozmieniać położenie suwaka i zobacz czy problem nadal występuje. Zmiana przyspieszenia sprzętowego to już ostateczność, dlatego najlepiej pierw popróbuj z tymi sterownikami i patchami do sterowników.

Co do czarnych postaci, to proponuję zainstalować najnowsze biblioteki DirectX 9 dostępne w vortalu DobreProgramy.pl, ewentualnie spróbować zainstalować inną wersję sterowników do karty graficznej, bo rozumiem, że ustawienia grafiki w grze przeglądałeś i wszystko jest ustawione poprawnie?


(27th) #9

Pamietasz moze czego dotyczył Patch?

Odnosnie grafiki w grze - ustawialem wszystko, rozdzielczosc itp , Czarne Sa wyłącznie postacie.. Reszta raczej bez zmian...

Mimo to , bardziej zalezy mi na tym dzwieku..


(27th) #10

No właśnie.. Chcąc zainstalowac Patch wyskakuje mi ze nie wykryto karty dzwiekowej ;/ Mimo ze w Menadżerze urządzeń ładnie jest SB Live .;/


(Homik1983) #11

Na karcie powinno być oznaczenie SBxxxx, na moim SB Live! 5.1 oznaczenie to SB0100, sprawdź jak masz u siebie. Patch działa do określonej wersji sterownika. Jak podasz mi te oznaczenie SB jakie u siebie na karcie masz to podam ci linka do sterowników, odinstalujesz stare zainstalujesz te, które ci podam, zresetujesz komputer, następnie zainstalujesz patcha, zrestartujesz komputer i zobaczymy czy pomogło.


(27th) #12

SB Live! Audio [DF00]


(27th) #13

Aa odnosnie grafiki - zainstalowłem najnowszego DirectX - nadal pozostaje ten sam.. Czarny Wiedzmin!;p


(xomo_pl) #14

miałem sblive 5.1 (z tym że na viscie) i też charczyło w niektórych grach, zainstaluj stery kx audio driver 3539 (niedawno wyszła) lub 3538 (stare dość) i problem zniknie.

jaką masz płyte główną?

ja mam gigabyte 945p-s3 i włączoną zintegrowaną karte (realtek) i mi 5.1 działa (głośniki z creative (te które były z kartą sb live) ) wystarczyło zainstalować realtek hd audio driver+ manager (w jednej paczce są) i wszystko jest ok.

Zyskałem do tego działający panel przedni na słuchawki i mikrofon.


(Homik1983) #15

Może wyjaśnię jeszcze raz, tym razem na podstawie zamieszczonego zdjęcia karty dźwiękowej SB Live! 5.1:

soundblasterlive51vt4.th.jpg

Jak widać na powyższym zdjęciu, na czerwono zaznaczyłem numer modelu karty dźwiękowej. Sprawdź go u siebie i podaj mi go. Wtedy dobierzemy odpowiednie sterowniki.


(27th) #16

Płyta Asus P5N-SLI. Wyłączyłem zaintegrowana karte.


(27th) #17

Więc Model To SB0220.. :slight_smile:


(27th) #18

Aczkolwiem wlasnie zauwayzylem ze ten Sterownik Kx ktory dal kolega wykrył SB0229..


(27th) #19

No i Póki co działa dzwiek! :slight_smile: Ale.. czarne postacie.. dalej.. hmm stery najnowsze inne gry dzialaja.. a postacie Widac na 1 sekunde gdy klikne escape (menu gry) i wroce do gry z powrotem - widac je i ciemnieja do czarnego?;/


(Homik1983) #20

Spróbuj starszych sterowników do karty graficznej, nowsze nie zawsze są lepsze. Dobrze, że dzieje się tak tylko na jednej grze - wyklucza to winę samej karty graficznej. Sprawdź też czy nie wyszły żadne patche do tej gry, może gra ma problemy z obsługą danego modelu kart graficznych. Nie grałem w tą grę więc trudno mi cokolwiek więcej powiedzieć na ten temat.

Co do tej karty dźwiękowej, to gdyby się okazało, że jednak problem nadal występuje wtedy spróbuj zainstalować poniższe sterowniki (przeznaczone dla systemów Windows XP):

:arrow: Sound Blaster Live! - LiveDrvUni-Pack English (23.32 MB)

Wg strony Creative są to właśnie sterowniki przeznaczone dla modeli SB0220, wydane zostały 2 dni po ostatnim patchu dla poprzednich sterowników SB Live! 5.1 więc możliwe, że rozwiążą problem.