Problem z serwerem


(Kyanek) #1

Witam,

postanowiłem założyć własny serwer do udostępniania plików. Zrobiłem to programem Alacer 2.0 Niestety serwer działa tylko u mnie, mimo iż wyłączyłem firewalla. Co jest nie tak? Prosze o pomoc.


(Qwerrt) #2

posiadasz zewnetrzne IP ?


(Kyanek) #3

Tak, mam Iplusa.


(Bolo92) #4

Iplus ma raczej wewnętrzne.

A bez przekierowania portów nic nie zrobisz.

Chyba że Hamachi i virtualna sieć, ale pamiętaj IPlus pewnie ma marne wysyłanie i pobieranie(no zależy gdzie jesteś) więc nie spodziewaj się wielkich transferów.


(Agatonster) #5

kyan ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Kyanek) #6

W Iplusie mam zewnętrzne IP, ruchome, ale zewnętrzne. Więc w czym tkwi problem?


(Fingerboarding) #7

Skąd mamy to wiedzieć ? Może podasz więcej szczegółów ?


(Kyanek) #8

Spokojnie kolego, jakie szczegóły chcecie to podam odrazu. Powtórze jeszcze raz założyłem serwer programem Alacer 2.0 mimo, iż wyłaczyłem Firewall (zarówno z programu Arcavir jak i windowsowy) nie działa, mam również publiczne IP. Bardzo prosze o pomoc i wyrozumiałośc przede wszystkim.


(Fingerboarding) #9

A co u kolegi się wyświetla bo może np. " Serwer zbyt długo nie odpowiada". Na iPlus raczej nie masz szans na dobry upload.


(Kyanek) #10

"Przekroczono limit czasu połączenia" Ja tam na wiele nie licze, chodzi mi poprostu, żeby działało.


(Kyanek) #11

Więc jak z tym będzie?