Problem z siecią. 3 komputery i Access Point


(Pedrossi) #1

Mam gigantyczny problem. Mianowicie:

Internet mam dostarczany radiowo, antena na dachu połączona jest z Access Pointem, nazywać go będziemy AP.

AP połączony jest LAN'em z komputerem "matką", nazywać go będziemy K1. W K1 są 3 karty sieciowe, 1 do połączenia z AP, 2 do połączenia z K2 (komputer 2) i 3 do połączenia z K3 (komputer 3).

Połączenie K1 z AP jest ok. K1 ma połączenie z internetem.

Problem jest taki, że ani K2, ani K3 nie mają takiego połączenia.

Próbowałem to konfigurować na różne sposoby, ale nie daje rady. Pomocy! !!


(Gekko44) #2

zaznacz w k1 wszystkie połączenia LAN i zmostkuj je

zakladam ze k1 to xp

k1 daj mu ip 192.168.0.1

a k2 i k3 odpowiednio (0.2 i 0.3 - ale to nie jest przymus)

powinno śmigać :slight_smile:

jeśli nie rozumiesz lub nie dajesz rady - to zapodaj wszystkie konfiguracje ip (i ew.systemy jakie masz) to spróbuje Ci krok po kroku rozpisać


(Pedrossi) #3

Mostek to robi się tylko między połączeniem K2 i K3.

Na K1 są 3 połączenia:

  1. z AP, tam jest wbite IP do neta radiowego

  2. do K2, IP automatycznie

  3. do K3, IP automatycznie

Na K2 jest połączenie do K1, IP automatycznie

Na K3 jest połączenie do K1, IP automatycznie


(Gekko44) #4

wywal automatyczne i wstaw ręcznie - XP nie posłuży Ci jako DHCP ;>

...i jak ?

ps.mowa o IP of corz

ps2.sorki za poślizg...w pracy jestem :slight_smile:


(Pedrossi) #5

Okazało się, że K1 miał straszny bałagan w Windzie i po nieudanych próbach i innych kombinacjach (postawieniu 36 mostków) doszliśmy do wniosku, że K1 pomoże tylko format :slight_smile:


(Gekko44) #6

wystarczyło wywalić wszystkie połączenia i zrobić od nowa....ale tak też można :stuck_out_tongue: