Problem z siecią Lan ( Internet )


(system) #1

Witam Mam taki problem...

Mam 2 komputery A i B I chcę udostępniać internet siostrze przez LANa ( Kablem RJ-45 Crossowanym )

Na kompie A mam :

Adres IP : 192.168.0.1

Maska Podsieci : 255.255.255.0

Brama Domyslna :

DNS :

DNS :

a Na kompie B mam :

Adres IP : 192.168.0.2

Maska Podsieci : 255.255.255.0

Brama Domyslna : 192.168.0.1

DNS :

DNS :

Przedtem na tych ustawieniach u siostry internet chodził normalnie ale gdy odłączyłem od prądu obydwa komputery i zainstalowałem na nowo Windows Na kompie B to internet już nie działał, wykrywa Lan mogę przesyłać pliki z Komputera A na Komputer B i odwrotnie, ale na Komputerze B nie mam internetu. Nie wiem co mam zrobić mam zaznaczone ,, Zezwalaj innym użytkownikom sieci na łączenie się poprzez połączenie internetowego tego komputera. '' ale internet na B nie działa przed tem miałem wszystko tam samo ustawione i Net na B kompie działał ale ostatnio mam problem i na kompie B nie działa...

No i próbowałem dać na komputerze B Dns : 192.168.0.1

Ale bez skutku nie wiem co mam robić próbowłem tez z innymi DNS ale nie zadziałało.

Mysle ze przyczyne istnieje w Komputerze A .

Prosił bym o wszelką odpowiedz, pomoc.

Dziękuje i pozdrawiam .


(Mireczek) #2

W drugim komputerze musisz wpisać DNSy. Twojego dostawcy, albo Open DNS.


(system) #3

A skąd mam wziąść DNS mojego dostawcy internetu ? ( w moim przypadku jest Vectra )

A open DNS gdzie wpisywać ?


(Technik Elektro) #4

w konfiguracji karty sieciowej (panel sterowania, połączenia sieciowe, połączenie lan prawym myszki, właściwości, protokół tcp ip v4, dns ustaw na auto).


(system) #5

Nie posiadam takiego czegoś : protokół tcp ip v4

Posiadam natomiast Protokół internetowy TCP/IP

Ale tam nie można(nie moge) zaznaczyć na auto.

Natomiast moge na Kompie B zrobić Uzysskaj IP i DNS automatycznie.

Przesyłanie plików działa lecz nie działa internet.


(Technik Elektro) #6

a manualnie możesz ustawić ?? to na kompie hoście internetowym wpisz na stałe adresy :

ip 192.168.0.1

maska 255.255.255.0

brama 192.168.0.1

dns 192.168.0.1

na drugim kompie to samo poza ip z końcówką 2.

restart i powinno być ok.


(system) #7

Niestety nie zadziałało ;(

Lan jest lecz brak Internetu.


(Technik Elektro) #8

a na kompie hoście jaki jest ten internet ??połączenie nawiązane ?? we właściwościach połączenia zaznaczyłeś (ostatnia zakładka) by inni użytkownicy mogli korzystać z tego połączenia ??


(system) #9

Internet Mam modemowy w sieci Vectra.

Tak zaznaczyłem by inni użytkownicy mogli korzystać z tego połączenia .


(Technik Elektro) #10

a co wyrzuca polecenie w cmd ipconfig /all na obu kompach ?? spróbuj jeszcze zrobić kreator sieci domowej.


(system) #11

Pomogło jednynie z formatowanie Komputera A :stuck_out_tongue_winking_eye: dzięki wszystkim za pomoc :wink: