Problem z sterownikami graficznymi


(Hoherr) #1

W menadżerze urządzeń są znaki zapytania przy :

-802.11 bg WLAN

-kontroler video (zgodny z VGA)

Mój komputer to laptop NTT z xp dodatek serice pack 2

Intel Pentium Dual CPU T2310 1.46GHz 1.9GB RAM

PO tescie programem Everest Home Edition mam nastepujacy raport:

--------[EVEREST Home Edition © 2003-2005 Lavalys, Inc.]------------------------------------------------------------

System operacyjny Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)

--------[Podsumowanie]------------------------------------------------------------------------------------------------

Komputer:

System operacyjny Microsoft Windows XP Professional

Dodatek service pack systemu operacyjnego Dodatek Service Pack 2

DirectX 4.09.00.0904 (DirectX 9.0c)

Płyta główna:

Typ procesora Unknown, 1466 MHz (6 x 244)

Nazwa płyty głównej MiTAC Notebook PC

Mikroukład płyty głównej Nieznane

Pamięć fizyczna 1920 MB

Typ BIOS'u Phoenix (08/27/07)

Multimedia:

Karta dźwiękowa VIA VT8237A/8251 High Definition Audio Controller

Magazyn:

Kontroler IDE Kontroler VIA Bus Master IDE

Kontroler IDE Standardowy podwójny kontroler PCI IDE

Dysk fizyczny TOSHIBA MK1237GSX (111 GB, IDE)

Napęd dysków optycznych HL-DT-ST DVDRAM GSA-T20N

Status dysków SMART OK

Partycje:

C: (NTFS) 49999 MB (42431 MB wolne)

D: (NTFS) 64463 MB (62415 MB wolne)

Rozmiar całkowity 111.8 GB (102.4 GB wolne)

Urządzenia wejściowe:

Klawiatura Standardowa klawiatura 101/102 klawisze lub Microsoft Natural Keyboard PS/2

Mysz Mysz zgodna z PS/2

Sieć:

Karta sieciowa Karta Fast Ethernet zgodna z VIA (82.40.4.38)

Urządzenia zewnętrzne:

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB1 VIA VT83C572 PCI-USB Controller

Kontroler USB2 VIA USB 2.0 Enhanced Host Controller

Urządzenie USB 802.11 bg WLAN

Właściwości płyty głównej:

Producent MiTAC

Nazwa Notebook PC

Wersja VT6363A

Oczywiście nie mam oryginalnych sterowników a widać że coś jest nie tak.Wcześniej był brak dzwięku, ale po zainstalowaniu sterowników(?) z neta jest.Grafika szwankuje przy przewijaniu stronek, brak płynnego ruchu .

Za wszelka pomoc z góry dziękuje. !!


(Agatonster) #2

hoherr ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu.

W celu dokonania korekty proszę użyć przycisku ac7a4cd89050aa6e.gifprzy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.