Problem z sterownikami modemu Alcatel OT X221S(Blueconnect)


(Sebus Mamut) #1

Cześć,

Mam problem z sterownikami do modemu ALCATEL OT X221S, niedawno formatowałem laptopa i reinstalowałem windowsa. Po wszystkim podpiąłem modem do laptopa zainstalowałem sterowniki (wszystko przebiegło jak powinno). Niestety okno, w którym normalnie dokonywało się wyboru profilu i łączyło się z internetem nie wygląda tak jak powinno i uniemożliwia połączenie się z internetem ponieważ nie można wybrać żadnego profilu(lista jest pusta) :frowning: w dodatku pozmieniały się napisy w miejscu gdzie pisało "nazwa profilu" teraz jest "IDS_PROFILE_NAME" takie zmiany zaszły wszędzie.

Po telefonie do działu technicznego t-mobile i opisaniu problemu, technik sprawdził jedynie czy rachunki są opłacone, czy nie oni zablokowali internet oraz czy nie skończył się pakiet danych. Wszystko było jak należy więc powiedział, że nie wie co się dzieje oraz, że nie potrafi pomóc. Podał mi inny nr, ale tym razem płatny 2zł za minute połączenia:( jakoś nie uśmiechało mi się płacić za możliwość posłuchania muzyki przez 10minut zanim ktoś podniesie słuchawkę, no ale trudno zadzwoniłem i okazało się że nie da się połączyć z telefonu, który nie należy do t-mobile. Czy wiecie co mogę zrobić, żeby samodzielnie naprawić problem? Bardzo prosiłbym o pomoc

tutaj jest filmik jak to powinno wyglądać


(eddie71) #2

Nie podałeś nazwy systemu operacyjnego.

Sprawdź w menedżerze urządzeń czy są jakieś żółte znaki przy urządzeniach i czy jest tam na modem na liście urządzeń.


#3

sebastianxxx , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038

Poza tym, pisanie wielkimi literami jest uznawane za krzyk, pamiętaj o tym.

W przypadku zignorowania prośby temat poleci do śmietnika.