Problem z sterownikami płyty głównej i z dzwiękiem


(koma002) #1

Witam.

Zainstalowałem dzisiaj jakieś nowe sterowniki do płyty głównej (mój model to Asus P5L-MX) i po zresetowaniu kompa nie mam dzwięku.

Moja karta dźwiękowa to Realtek (nie wiem dokładnie jaki) a system Windows XP.

Myślę że powinna pomóc usunięcie wszystkich sterowników i zainstalować je na nowo.

Nie wiem tylko jak je usunąć i jakie stery zainstalować.

Proszę o pomoc.

@Edit:

Znalazłem na innym forum jakie stery zainstalować.

Teraz nie wiem czy trzeba stare usunąć czy po prostu od razu instalować.


(Matadini) #2

Jakieś nowe sterowniki? Na stronie producenta pewne sterowniki aż krzyczą aby je pobierać: http://pl.asus.com/Motherboards/Intel_S ... /#download :smiley: Sprawdź w menadżerze urządzeń czy nie masz żółtego wykrzyknika przy urządzeniu audio. Może wgrałeś nie ten sterownik co trzeba, odinstaluj go normalnie - z poziomu panelu sterowania\dodaj,usuń programy - czy jak to tam było. :wink:

@Edit

Odinstaluj stare i zainstaluj na czysto nowe. :wink:


(koma002) #3

Mam ten wykrzyknik.

http://photoupload.pl/Ivx

Co mam zrobić?

Przy instalacji jednego ze sterowników - Intel® Matrix Storage Manager Installation Utility

wyświetla mi się błąd że komputer nie spełnia wymagań potrzebnych do instalacji.

O co może chodzić?


(djkamil09061991) #4

podaj identyfikator tego urządzenia z wykrzyknikiem dajesz prawym przyciskiem myszy na wpis w menedzerze urządzeń , następnie właściwości następnie zakładka szczegoły i z listy wybierasz identyfikatory sprzętu.


(koma002) #5

Oto on - http://photoupload.pl/Ivd


(Agatonster) #6

koma002 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(koma002) #7

Temat do zamknięcia.

Poradziłem sobie przy pomocy narzędzi Przywracania systemu.

Dziękuję wszystkim za pomoc!