Problem z SubEdit-Player ......albo i nie


(KonradGrabów) #1

Problem pojawił sie z nikąd, nic nie grzebałem w opcjach ,

chodzi o to ze odtwarzająć jakikolwiek film pojawia sie na ekranie w górnym lewym rogu taki tekst:

wszytsko na zielono

Current frame: podana jest tutaj jakaś wartosc

CPU load: to co na górze

Input size:640x352 (roz.filmu)

Output size:640x352 (roz.filmu)

Strasznie mnie to wku... oglądająć film, patrzyłem w opcjach co mozna odchaczyć ale nic nie znalazłem, zainstalowałem od nowa program SEPlayer i

nic.

Jeszcze coś filmy na próbe odtworzyłem na Win.Media Player i tam też jest ten znienawidzony przez zemnie "zielonyy tekst"!!Posiadam jeszcze filtry ffdshow(najnowsze) i AC3Filter, moze sie to na cos przyda.


(system) #2

Winę ponoszą właśnie te filtry ffdshow (wg mnie). Odinstaluj je, albo jak się trochę znasz to poszperaj w ich opcjach w poszukiwaniu "wyłącznika" tych informacji.


(KonradGrabów) #3

Kodeki ffdshow zainstalowałem dwa tygodnie wczesniej niz pojawił sie "zelony tekst", wczesniej wszytsko chodziło znakomicie! !!

PS. przypomniał mi sie mały szczegół który moze miec tutaj duze znaczenie odnośnie tego problemu albo i nie:-), po raz pierwszy zauważyłem ten "tekst" sprawdzając film AVIPreview na KazaLitePL , myslałem ze to jest tylko na tym filmie, ale wieczórem odpalam reszte swoich filmów na dusku twardym i wszędzie widze zgadnijcie co????? ZIELNOY TEKST

PS2 poszukam w ffdshow


(Kuz5) #4

Teraz to mnie zaskoczyłeś :o :o :o :o co ma piernik do wiatraka.

KonradGrabów podaj wiecej info w jakim formacie jest film czy to występuje przy odtwarzaniu wszystkich filmów czy tylko na tym jednym sprawdzałeś film np. u kumpla czy to samo występuje czy nie masz zainstalowanych programów typu Gspot, AVIcodec lub podobnych progsów.

A tak na marginesie to myśle że poprostu ściągnełeś jakiś felerny film.


(system) #5

W ffdshow jest wiele podobnych bajerów przysłaniających obraz, kuz5.


(KonradGrabów) #6

Prawie wszystkie filmy które posaidam są w formatach avi, filmów na dysku mam 20 , wystepuje na WSZYTSKICH , u kumpla nie sprawdzałem , nie maiłęm okazji .Prpg. o których piszesz nie posiadam, Wyłącznie ffdshow AC3Filter i SubEditPlayer 4043,

czuje ze Twoje ostatnie zdanie moze być słuszne,

ALE JA SIE NEI PODAM MUSZE TO BADZIEWIE USUNAC STRASZNIE TO PRZESZKADZA OGLADAJĄC FILM.

ps3 jezeli oglądam videoklip tego problemu nie ma!!

post2

podaj szczegóły, w których miejscach??


nie pisz posta pod postem, używaj opcji zmień

i nie dawaj tylu !!

monczkin


(Polko P L) #7

odinstlauj ffdshow i AC3Filter i zainstlauj na nowo albo tylko 1 zainstaluj - to jedyne co mi przychodzi do głowy może akurat


(KonradGrabów) #8

moze poczekam na rade typu "w prog.X odchacz to i to" , instalować na nowo

obydwa programy ?? rany , moze jest jednak inny pomysł ??

ps. czy ktoś miał to samo u siebie ??


(system) #9

Nie mam go obecnie zainstalowanego, ale tak prawie na każdym kroku są opcje do ustawiania.


(KonradGrabów) #10

w takim razie szukam dalej

post2

MAM UDAŁO SIE

Napisze jak to zrobiłem, moze sie komus przyda! !!