Problem z svchost.exe w Win XP Pro


(system) #1

Ostatnimi czasy po dluzszej obecnosci w necie (chociaz nie zawsze) proces svchost.exe zaczyna zajmowac 99 % zasobow procka. Jestem pewien, ze to nie zaden wirek ani trojan, bo dzieje sie tak takze po czystej instalacji. Uzywałem roznych zapor i antywirów i dalej to samo. Gdy zamkne ten proces to windows powraca z Luny do stylu klasycznego. Jest to plik podpisany przez MS, svchost a nie jakies svhost itd. Nawet zablokowalem temu plikowi dostep do sieci a i to nic nie dalo. W wierszu polecenia sprawdzilem wszystkie usługi połączone z tym procesem, ktore korzystaja z netu, ale nic podejrzanego nie zauwazylem (moze to, ze GG podpina sie pod ten proces). Syfu na dysku na 100% nie mam. jesli ktos zna rozwiaznie to bylbym wdzieczny bo juz mam dosc tego.

PS: Na Viscie problem nie wystepuje


(qrczak13) #2

Poczytaj ten temat

A jak wyłączysz gg to też tak tnie?


(Hguderian) #3

sory za wcięcie w temat… czy Wy tez macie więcej niż jeden proces svchost.exe? bo ja mam z 6 :? nie wiem czy jest ok… najwiecej zajmuje 1 …ma 25…czy to duzo?


(Miniuka) #4

jest ok :wink:


(system) #5

Też. Z tym, że svchost nie zawsze sie tak zachowuje. Teraz np. wszystko dziala normalnie. Nie bylo by w tym nic nietypowego, gdyby nie to, ze problem wystepuje po czystej instalacji, a xp ma oryginalnego.


(qrczak13) #6

A jakiego używasz antywira? i czy po jego wyłączeniu jest to samo?


(system) #7

Wreszcie udalo mi sie problem rozwiazac. Okazalo sie, ze winny był moduł automatycznej aktualizacji programu do defgramentacji Diskeeper. Nie mam tylko zielonego pojecia, co on mial z svchostem wspólnego, ale cóż, wazne ze juz jest ok. Takze problem rozwiazany, dzieki za pomoc.