Problem z svchost.exe


(Bartlok477) #1

Witam. Mam problem z procesem svchost.exe. Nie wiadomo dlaczego wykorzystuje mi dużą część ramu. Skanowałem go Avirą oraz Malwarebytes Anti-Malware ale nic nie wykrywa.

Wyłączyłem także automatyczne aktualizacje w Windows update... nic nie pomogło. Mam Windowsa 7 wersje 64-bit. Nie wiem co robić.. Bardzo prosze o pomoc i z góry za nia dziękuję :smiley:

Tutaj scr z menadżera zadań: 

http://scr.hu/1sel/pgjez

A tutaj mój procesor:

http://scr.hu/1sel/zge2a

 

 


(test.michu) #2

wyłącz usługe windows update i ponownie uruchom  kompa


(Bartlok477) #3

http://scr.hu/1sel/tu9ut

 

czy to oznacza wyłączenie?


(test.michu) #4

prawy przycisk na moim komp. >zarządzaj>uługi>windows update> i zatrzymaj i z menu rozwijanego wybierz opcję wyłączony albo coś w tym stylu


(Bartlok477) #5

Zrobiłem wszystko tak jak mówiłeś i nic sie nie zmieniło …


(drunkula) #6

Prawoklik na tym procesie, przejdź do usług. Powinno podświetlić usługi które z niego korzystają.


(Bartlok477) #7

Juz dawno nad tym myslalem ale zobaczylem ze ta usluga jest w plikach system32 wiec nic z tym nie zrobilem…


(drunkula) #8

Proces svhost.exe jest kontenerem usług (czasami jednej, czasami kilku), więc z definicji jeżeli Windows nie wie co siedzi w kontenerze, a żre zasoby, to dla mnie jest zbędne.


(Bartlok477) #9

Czyli co moge zrobić z tym? ciezko jest cokolwiek robic… w grach mam maksymalnie 40fps a wczesniej mialem nawet 300 wiec nie wiem jak temu zaradzic… a problem pojawil sie po pobraniu aktualizacji przez windows update…


(drunkula) #10

Najpierw poszukaj robali, jak nie znajdziesz, to ja bym zostawił włączony i poszedł na zakupy, do parku, poczytał książkę czy pokarmił kaczki bułką , im dłużej tym lepiej.

Jeżeli po powrocie i restarcie (najlepiej odłączony od netu) nadal będzie żarł ram i nie wykazywał żadnych usług - to bym ubił drania.


(Bartlok477) #11

jak zakończe ten proces to mi jakos zmienia wyglad okien i  tym podobne… wiec to w gre niew chodzi… nie wie ktos jak sie pozbyc tego zeby mi tyle ramu nie zjadał?


(Atis) #12

Użyj Process Explorer i sprawdź jakie usługi (Services) korzystają z tego procesu.

http://www.online-tech-tips.com/computer-tips/how-to-fix-svchostexe-errors-and-problems-with-high-cpu-usage/

http://www.howtogeek.com/howto/windows-vista/what-is-svchostexe-and-why-is-it-running/

Spróbuj odczytać szczegółowe dane:

Kliknij prawym na proces obciążający CPU -> Properties -> Threads -> CPU


(Bartlok477) #13

TUtaj scr z Process Explorera :

http://scr.hu/1sel/cxly6

A tu te szczegółowe dane:

http://scr.hu/1sel/nmdvl

 


(Atis) #14

Pokaż kartę Services:


(Bartlok477) #15

http://scr.hu/1sel/kibqc

prosze bardzo


(Atis) #16

Sprawdź czy problem występuje po wyłączeniu usługi Wstępne ładowanie do pamięci.

Naciśnij klawisz z logo Windows + R i wpisz: services.msc

http://www.addictivetips.com/windows-tips/disable-windows-7-superfetch/


(Bartlok477) #17

W menedżerze zadań wykorzystanie spadło. .ale gry a dokładniej cs:go  ciagle na 40 fps jest chociaz bylo 300…