Problem z syfami!


(Bandita1991) #1

Witam !

Jakieś 4 dni temu robiłem FORMAT systemu bo zdenerwował mnie SP2 i chciałem już się tego pozbyć. Gdy zaisntalowałem system (Windows XP PRO) zaczęłem instalować programy jak się to zawsze robi :slight_smile: Zainstalowałem program Ad-Aware i zrobiłem skanowanie systemu. Znalazło mi 268 plików :o Nigdy tego wcześniej nie było.. zawsze znajdowało mi ok.20 i tyle a tu teraz tak dużo. Bardzo się zdziwiłem, dziś strona startowa mi sie przestawiła, lecz z tym sie uporałem ale najgorsze jest to że mam jakiś czarny pulpit ("tapeta") i na środku jest takiś kwadracik. Jest po angielsku, ale z tego co wyczytałem to wyszło "twój komputer jest zainfekowany! Ochroń sie !" i konieć i wogóle tam jakieś obrazki. Nie wiem co z tym zrobić. Wziąłem właściwości i zobaczyłem że pochodzi to z C:\Windows\Web.. usunęłem tam obrazki jakie były i teraz mam biały pulpit bo wszystkie obrazki, tło usunęłem. Nie mogę zmienić tapety(próbowałem ustaw jako tło pulpitu ale tapety nie widać), bo są inne opcje niż powinny byc gdy klikam prawym przyciskiem. Wiem, że to co jest nazywa się coś z WEB REBATES(czy jakoś tak). Raz zrobiłem skanowanie systemu i po tym ODRAZU wyłączyłem komputer. Włączyłem komputer, nic nie właczałem i sprawdzam, a tam tego wszystkiego znów ponad 200. Już mnie to denerwuje. Nigdy wcześniej tego nie było, nie wiem od czego to jest, na żadne takie jakieś zagranniczne str. ani nic takiego nie wchodze. Czy mogłby mi ktoś doradzić co mam zrobić aby się pozbyc tych wszystkich świństw. Może byc jakiś program ale jak ktoś wie jak zrobić to bez programu(wcześniej nic takiego nie miałem i nie miałem żadnych programów do zabezpieczania, przed właśnie takim czymś) to tez proszę o odpowiedzi.

Mam program Ad-Aware i antivirusa F-Prot :frowning:

proszę o pomoc...


(boczi) #2

Robiłeś REINSTALL czy FORMAT?


(Bandita1991) #3

raczej format..no :slight_smile:


(Golden Finger) #4

Ponieważ nie do kńca wiadomo co zrobiłeś, a wydaje mi się, że nie zrobiłeś pełnego formatu.

Moja rada, kiedy nie możesz sobie poradzić z robakami, a w tym momencie na C: nie masz żadnych ważnych danych, zainstaluj ponownie system uprzednio fromatując partycję C:.

Odłącz się od Net'a, po zainstalowaniu systemu zainstaluj łatke na blastera i jeśli masz SP1 na jakiejś płycie, to również Service Packa dla XP. Później Antywira, uaktualnij system przez Windows update, pobierając i instalując popraki krytyczne.

Jeśli zrobisz to właściwie, to system powinien śmigać, aż miło :smiley:

Update

Posty OT :arrow: Out

:okulary:


(Bandita1991) #5

dzięki Golden Finger... zrobiłem tak jak mówiłeś i wszystko działa tak jak powinno 8)