[Problem z sygnałem] Windows Vista i Wi Fi


(Tomasz Rother) #1

Witam!

Mam Router z TP Linka (do którego nie mam dostępu, z powodu zmiany hasła przez administratora sieci)

problem wygląda następująco:

internet działa, wszystko w porząsiu, lecz co jakiś czas tracę zasięg z routerem, pomimo to iż mam go we własnym pokoju tuż obok laptopa

Posiadam system operacyjny Windows Vista Home Premium (oryginalny jak to w laptopach już wgrany)

pomimo iż instalowałem na nowo sterowniki z karty sieciowej Realtek RTL8187B bezprzewodowe 802.11b/g 54Mbps USB 2.0 Karta sieciowa (tak dokładnie pisze w menadżerze urządzeń) < nie pomogło.

zauważyłem, że pojawia się ten problem gdy zmienia się zasięg z Doskonałego na Bardzo Dobry, gdy następuje ten przeskok to internet wręcz przestaje działać, dzieje się to podczas grywania w przeróżne gry, a nawet podczas przeglądania stron internetowych, po kilkunastu sekundach znów wszystko wraca do normy, i tak przez cały czas...

Przyjechał administrator, zrobił reset routera, powpisywał aliasy, DNS' y itd itp. < nie pomogło.

Problem występuje dalej....

Wyłączałem Router na 10 sekund i po 10 sekundach znów włączyłem < nie pomogło.

Mógł by mi ktoś poświęcić parę lub kilkanaście minut w pomocy rozwiązania tegoż problemu?

Może problem tkwi w Windowsie Vista i jego złośliwości?

Naprawdę ręce mi już opadają :frowning:

~Tomasz


(Patryczek96) #2

Może na routerze jest przycisk dostępu WiFi tak jak w Liveboxie - REG. Ja miałem podobny problem do póki go nie wcisnąłem. Adres MAC twojego komputera dodany jet do listy na routerze?


(Tomasz Rother) #3

adres mac jest dodany do listy, przecie nie pisał bym teraz z wami :wink:, i nie ma żadnego przycisku na routerze prócz Resetu :wink:


(Patryczek96) #4

Czy ta sieć jest ustawiona na domyślną sieć na liście? : )


(Tomasz Rother) #5

jak najbardziej tak :slight_smile: jest ustawiona jako domyślna i że ma się z nią łączyć automatycznie

-- Dodane 13.02.2010 (So) 0:20 --

odświeżam Topic bo nikt mi nie pomógł...

-- Dodane 13.02.2010 (So) 18:44 --

kolejne odświeżenie tematu.. zlitujcie się i poświęćcie mi te kilkanaście minut:(