Problem z systemem i myszką bezprzewodową


(Wujekroman22) #1

Witam serdecznie.

Mam ogromny problem i już nie mam pojęcia co robić dlatego zwracam się do Was z prośbą o pomoc. Ciężko jest określić przyczynę problemu i nie wiedziałem dokładnie do jakiej kategorii zaliczyć ten temat ale najwyraźniej winą mojego problemu jest " mój" felerny system Windows 7 Home Edition więc postanowiłem tutaj napisać. Do rzeczy... Nie mogę w żaden sposób podłączyć myszki i klawiatury (zestaw od TP Logitech Deluxe 660) do swojego laptopa. Na tym systemie po prostu się nie da, po podłączeniu instalują się jakieś stery, i niby wszystko jest git a myszka i klawiatura nie łączą się z nadajnikiem, natomiast na tym samym komputerze zainstalowałem Windows XP, zestaw chodzi bez najmniejszego jęknięcia. Sprawdzałem też na innym komputerze z systemem Windows 7 i również mysz i klawiatura chodziły bez awaryjnie. W czym tkwi problem, dlaczego wszędzie chodzi a na moim systemie za chiny NIE ? :frowning:


(Adamsubzero) #2

Zainstalowałeś sterowniki od Logitecha?


(Wujekroman22) #3

Ten zestaw nie potrzebuje sterowników, instaluje się sam, mimo tego szukałem sterowników na stronie producenta, coś znalazłem "Logitech SetPoint 480b", stery te ważą 80+ mb... Ściągnąłem to, zainstalowałem i dalej nic... Wina musi być gdzie indziej, tylko nie wiem gdzie skoro na innych komputerach i na innym systemie w moim kompie ta myszka działa. Nie wiem jak by było gdybym zrobił re-instal Windows'a 7 ale takowego nie posiadam, miałem już wgranego jak kupywałem laptopa. Raz próbowałem zainstalować system, ściągnąłem Windows'a 7 Home Premium z neta i chciałem użyć klucz który mam na naklejce pod spodem laptopa ale mi wywalało że klucz jest już używany więc została mi wtedy tylko opcja "OneKey Recovery" ale i wtedy gdy zrobiłem to recovery myszka i klawiatura nie działały... Coś na pewno musi być z tym systemem które wgrało Lenovo... Mój laptop to Lenovo IdeaPad Y550.