Problem z systemem


(Scyzor5) #1

witam, otóż wczoraj dotknoł mnie poważny problem, chciałem zainstalować gta san andreas a gra potrzebuje 4GB miejsca na dysku więc pousuwałem parę zbędnych programików i jednym z nich był "google desktop search" czy jakoś tak - i chyba usunołem wraz z nim jakieś powiązany plik systemowy bo zaczeły mi się otwierać internet explorery jeden po drugim więc aby mi sie komp nie zwiesił zamknołem je poprzez ctrl+alt+del i nagle straciłem połączenie z internetem:/

do opcji routera nie mogłem wejść, wogóle komp chodził jakos wolno więc spróbowałe przywrócić go do stanu sprzed 3 godzin temu i w momencie gdy komp się restartował pojawiła się tylko tapeta ale żadne ikony ani pasek ani nic zrobić nie mogę !!

a przez tryb awaryjny tez wejść nie mogę bo poprostu nie rusza...

uruchomiłem teraz kompa z drugiego dysku na którym też mam system a tamten jest jako slave, więc proszę poradźcie co mam zrobic w takim przypadku?? co mogę zrobic z poziomu tego dysku żeby mi napreawiło tamten?? od razu dodaję że na tamtym jest legalny xp prof. sp2 a na tym co teraz używam jest legalny xp home sp1 ale ani do jednego ani do drugiego nie posiadam w tej chwili płyt....

pomóżcie jęsli wiecie o co kaman?!


(asziatko) #2

Sprubój przez Przywracanie Systemu do wcześniejszego punktu.


(Scyzor5) #3

no tak ale jak mam to zrobić skoro widzę tylko tapetę???

a na tym systemie nie zrobie przywrócenia do tamtego dysku...


(asziatko) #4

A jak sprawa wygląda przez Tryb Awaryjny?. Może sprubój w Trybie Awaryjnym uruchomić komputer to chociaż Przywracanie Systemu będzie możliwe.


(Miniuka) #5

to jak włączysz zrób: CTRL+ALT+DELETE w zakładce "Aplikacje" wybierz "Nowe zadanie..." i wpisz explorer

lub (jednak do tego potrzebujesz tej oryginalnej płytki) :slight_smile:

CTRL+ALT+DELETE w zakładce "Aplikacje" wybierz "Nowe zadanie..." i wpisz sfc /scannow


(Scyzor5) #6

dzięki zaraz tak uczynię bo niektórzy mi radzą reinstalkę ale nie bardzo mi sie to uśmiecha a na pewno sa jakies sposoby chociażby takie:)))

Złączono Posta : 18.03.2007 (Nie) 12:16

wpisanie explorer nie pomaga bo pasek pojawia się i znika momentalnie!

natomiast sfc/scannow wymaga płyty której nie mam teraz :cry:

Złączono Posta : 18.03.2007 (Nie) 12:17

przywracnie systemu też nic nie pomogło mimo iż powróciłem do punktu kontrolnego sprzed tygodnia :cry:

Złączono Posta : 18.03.2007 (Nie) 12:18

teraz pracuję na tym systemie z którym mam problem i jedyne co mi brakuje to pulpitu :!: