Problem z systemem


(Dyndek16) #1

Przedstawiam problemy związane z pracą na moim PC.

komputer długo się włącza, przedtem śmigał jak błyskawica, wystarczył moment;

avast wykrywał reklamiarzy podczas próby nawiązania jakiegokolwiek połączenia

internetowego, teraz otwierajasię jakieś dziwne strony, głownie z informacją, że

komp jest jakiś zarażony i żeby zrobić skanowanie on line albo zainstalować nowy program np. antyvirus2009.

Problemy z otwieraniem niektórych folderów, np. dodaj lub usuń programy czy

informacje o systemie (foldery systemowe). Problem z obsługą explorera (np.pasek

z zapisanymi adresami stron jest pusty).

Dodam, że explorer, pomimo swojej niedogodnosci wcześniej chodził jak ta lala

i nie było z nim żadnych kłopotów (no czasem nie chcial otwierać wiadomości na

poczcie, wówczas załączałem mozille i było dobrze.Teraz mozilli nie odpalam bo

jej nie mam-odinstalowalem bo nie chciała się włączać, jak zaczęły się te

wszystkie problemy).

Nie wiem czy mój opis jest wystarczająco szczegółowy i czy w odpowiedni sposób

ukazuje "niedomagania" mojego komputera.

Prosze o pomoc


(Apdjs) #2

Najpierw ComboFix

Następnie HijackThis

Kolejność jak podałem :!:

Loga wklejasz na WKLEJ TO lub WKLEJ a w poście daj linka


(Dyndek16) #3

http://www.wklej.org/id/14114/ oto i log


(Apdjs) #4

A dlaczego nie zrobiłeś jak prosiłem?

fix w HJT - uruchom jeszcze raz HijackThis, kliknij "Do a system scan only" i później zaznacz podaje rzeczy

znasz te IP :?: Jeśli nie to też fix w HJT

Daj loga z Combofix


(Dyndek16) #5

Nie zrobiłem jak mowiłes poniewaz ten problem dotyczy komputera brata. Przysłał mi loga wczesniej z hijacka, bo tak mu podpowiedzialem. Nie wiedzialem, ze trzeba z combofixa tez. Jutro postaram sie wstawic loga z combofixa. Brat jest niestety teraz w pracy/:


(system) #6

u mnie HJ wykrył O17 - HKLM\System\CCS\Services\Tcpip..{283D3A77-47D0-46A8-A688-38A98351DDAE}: NameServer = 217.30.129.149,217.30.137.200 tak samo w CS1 i CS2. Mam internet w sieci Lan, i jest to nr serwera dns. czy te wpisy trzeba usunąć HJ ?


(Spandau) #7

Nie


(system) #8

dzięki za odpowiedź


(Dyndek16) #9

Witam. Pisałem wczoraj o problemach komputera brata. Miałem wstawic loga z combofixa. Oto link do loga: http://wklej.org/id/14207/


(Leon$) #10

proszę pobrać nową wersję Combofixa http://www.searchengines.pl/index.php?s ... ntry395642 uruchom dwuklikiem

Podczas pobierania i skanu Combofixem proszę wyłączyć wszelkie zapory i antywirusy

i przeskanować jeszcze raz

Zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pokaż log

:slight_smile:


(Dyndek16) #11

Wstawiam loga z programu Malwarebytes: http://wklej.org/id/14241/


(Gutek) #12

Miałeś usunąć w programie Malwarebytes' Anti-Malware

Wciskamy Skanuj , wybieramy dyski do skanowania i Rozpoczynamy skanowanie , na końcu wciskamy Usuń zaznaczone jak będą i Ok  :wink:


(Dyndek16) #13

thx, jak narazie wszystko działa. A tak na przyszłość, mógłbyś polecić jakiegos dobrego antywirusa zeby nie było podobnych problemów?


(Gutek) #14

Pojęcie względne dobry zobacz - http://dobreprogramy.pl/index.php?dz=1& ... pieczajace i pomyśl o którymś :slight_smile:

Kaspersky Internet Security albo Norton Internet Security


(Dyndek16) #15

ok, dzięki wszystkim za pomoc. Pzdr