Problem z szybkością łącza - netia


(Qrwaliza) #1

Witam, mam problem z prędkością łącza w netii. Posiadam łącze 4mb/s czyli prędkość pobierania powinna wynosić max 512KB, ale przeciętnie około 450KB powinno iść. A tu niespodzianka z dobreprogamy ściąga mi ok 120KB, jak ściągaz załączniki z poczty, albo z innych serwerów jest podobnie, czasami prędkość dochodzi do 280KB, ale to i tak stanowczo za mało... Problem ten mam też na linuxie więc raczej zawirusowanie nie wchodzi w grę. Na początku było dobrze, dopiero od jakiegoś 1.5 miesiąca tak się dzieje...

przeinstalowałem sterowniki, system, wyłączyłem firewalle itp, nic nie pomogło :frowning:

Czy Ktoś wie może co z tym zrobić? a może to są limity pobierania narzucone przez serwery? #-o

[-o<


(Gremski) #2

Hmmmmm

  1. Sprawdź ustawienia routera jeżeli posiadasz

  2. Sprawdź ustawienia programów i innych dziwnych użądzeń które mogły by ciąć ci łącze

  3. Możesz spróbować xp antispy (program darmowy) > opcje specjalne > limit połączeń, przeczytaj ostrzeżenie!!

  4. Sprawdź prędkość łącza na kilku testerach jeden np. taki http://www.speedtest2.com/

  5. Sprawdź czy ktoś non stop nie ssie (jeżeli masz internet z kimś lub więcej komputerów podpiętych)

  6. Jeżeli masz radiowke to sprawdź czy ktoś ci się nie włamał i nie kradnie neta

Gdy wszystko powyższe jest ok i nadal masz zaniżoną prędkość to nie pozostaje ci nic innego jak zadzwonić do Netii, opierdzielić ich (lub grzecznie zależy kto co woli) i kazać sprawdzić bądź to naprawić.

Mam nadzieję, że pomogłem


(revel) #3

Jezeli masz siec wi-fi, to ona moze byc problemem.

Jesli nie, to skontaktuj sie z ISP i powiedz o swoim problemie.

W koncu placisz, to wymagasz...


(Qrwaliza) #4

i właśnie tutaj jest zagadka, bo w:

speed testach prędkość wynosi 3500-4000kb/s przeciętnie 3700kb/s więc teoretycznie się zgadza,

sprawdzałem też na torrentach, dorwałem jakiś plik z dużą ilością sedów i prędkość ściągania osiągneła maxa ok 500KB/s.

Podobnie było przy ściąganiu aktualizacji na linuxie prędkość prawie max. Ale na stronkach już nie.

mam zwykły modem pod USB, przepinałem też w inne wejścia, ale efektu nie było i właśnie to jest ta zagadka. jak już wspomniałem na linuxie to samo więc oprogramowanie raczej nie wini, poza tym windowsa przeinstalowałem, tak się zastanawiam a może to jest jakieś ograniczenie narzucone na porty? jeśli coś takiego istnieje?

chyba rzeczywiści będę musiał w końcu zadzwonić...

zadzwoniłem do netii, po sprawdzeniu, jest wszystko dobrze z ich strony, dostałem adres z plikami do pobrania, prędkość była prawidzłowa, dowiedziałem się, że oni nie blokują z żaden sposób prędkości łącza, nie mają limitów itp. więc problem pozostaje :frowning:


(Gremski) #5

yyyy, a jakiej przegladarki uzywasz ?

szzcerze to ja nie wiem co moze byc nie tak jak wszystko ci pruje maksem a strny nie to to juz dziwne jest


(greh) #6

Spróbuj jeśli to możliwe podłączyć modem do komputera kablem RJ45 poprzez kartę sieciową...


(niezDarek) #7

używaj jakiegoś Akceleratora pobierania plików

do tego one są,