Problem z teksturą w grach


(Grafi_) #1

Witam

Dwa tygodnie temu złożyłem nowiutkiego PCta

-Karta graficzna - GF GTX280 1024Mb

-Procesor - Core 2 Duo 775

-Płyta główna Asus P5Q-E

-Pamięć - DDRam2 Kingston 2048Mb

-Zasilacz - Corsair 550W CMPSU-550VXEU BOX

Pierwszą grą w której wystąpił problem był Gothic 3

Screeny:

http://www.fotosik.pl/pokaz_obrazek/pel ... 785fa.html

http://www.fotosik.pl/pokaz_obrazek/pel ... 8ccbb.html

http://www.fotosik.pl/pokaz_obrazek/pel ... e23a8.html

Nagle na ekranie pojawiają się tekstury albo ekran robi się zielonkawy.

Kolejną grą w której występuje, wydaje mi się że ten sam problem, jest Settlers 4

W pewnym momencie wszystkie elementy planszy (drzewa,budynki itp) zaczynają wariować. Wygląda to tak jakby każdy element powielił się kilkanaście razy i wirował wokół swojej osi.

Trzecią grą jest Black&White2. W tym przypadku wszystkie obiekty typu drzewa, krzaki zmieniają kolor na ~czerwony

i program się zawiesza.

Gdy pojawi się ten problem zamykam grę i uruchamiam PCta ponownie. Gdybym załączył grę bez ponownego uruchamiania komputera problem bardzo szybko znów by się pojawił.

Windows XP profesjonal został zainstalowany dwa tyg. temu. Do tego SP3 i wszystkie sterowniki dołączone do sprzętu.

Gdy problem pojawił się po raz pierwszy przy Gothic`u wgrałem inne sterowniki do karty graficznej:

  • 177.41_geforce_winxp_32bit_international_whql.exe

Nic to nie pomogło.

Co może być przyczyną tego problemu?? Proszę o pomoc


(bartek_m0) #2

Sprawdź chłodzenie w Everest Home Edition.


(Grafi_) #3

Opcja czujnik:

Temperatury:

-Płyta główna 42*C

-Procesor graficzny 51*C

-Otoczenie procesora graficznego 46*C

Odczyt pobrany 5min po wystąpieniu "problemu" w Gothic3


(Kamil2993) #4

Temperatury spoko.Jaki masz DirectX ?


(Krzkaczor) #5

Temperatury są OK to masz pewnie problem z softem. Aha i gra oryginał?


(Olixxx94) #6

Podaj linki do screenów normalnie lub wykasuj cudzysłowy, w których są linki, żeby można było łatwiej wejść :slight_smile:

Przy okazji zainstaluj DirectX lub przeinstaluj go :arrow:

http://dobreprogramy.pl/index.php?dz=2& ... ributable+


(Grafi_) #7

Wszystkie gry mam oryginalne. DirectX`a instalowałem automatycznie po wgraniu sterowników do karty graficznej.. wersja 9.0c

Spróbuje zainstalować DirectX 9.24.1400 ale wątpię by to pomogło. Jest jakiś sposób by wpierw odinstalować starszą wersje DirectX?? Powinno się tak zrobić czy wystarczy "dograć" nowszą wersję??


(Olixxx94) #8

A więc odinstaluj go tym programem :arrow:

http://dobreprogramy.pl/index.php?dz=19 ... stall+4.13

A potem zainstaluj tą wersję :arrow:

http://dobreprogramy.pl/index.php?dz=2& ... ributable+


(Grafi_) #9

Usunąłem poprzedniego DirectXa.. nie wiem czy prawidłowo.. trochę nie kapuje tego programu (DirectX Happy Uninstall 4.13) Wyczyściłem też rejestry i zainstalowałem directx_aug2008_redist.exe. Program EVEREST Home Edition wskazuje że jest zainstalowany DirectX 4.09.00.0904 (DirectX 9.0c)

Odpaliłem Gothica i po 15min. ten sam problem :frowning:


(velover) #10

5min to na prawdę dużo, komputer zawsze zdąży się ochłodzić, spróbuj zmierzyć tmp. grafiki w stresie, tzn. uruchom jakąś grę w okienku trochę pograj i wtedy spisz temperaturę


(Grafi_) #11

W momencie wystąpienia problemu temperatury wynosiły:

Płyta główna - 44*C

Procesor graficzny - 59*C

Otoczenie procesora graficznego - 49*C


(Lukaszk 89) #12

Home przekłamuje dosyć często.

Podaj odczyty z wersji Ultimate.

Możesz też zaraz po wystąpieniu problemu szybko zresetować kompa, wejść do BIOSu i z niego też podać odczyty(temp. i napięcia).


(Grafi_) #13

Ciekawostka

Wczoraj zauważyłem grając w Gothica że gdy wystąpi ów problem wystarczy zminimalizować i ponownie zmaksymalizować gre i problem znika. To trochę dziwne prawda??


(velover) #14

Jeżeli nowy komp, świeżo wgrany windows oraz sterowniki, temperatury ok to może być wadliwa karta.

Istnieje szansa, że kopiłeś model trochę "za mocno" przetaktowany. Ściągnij program RivaTuner, i zmień taktowanie rdzenia i pamięci na niższe.


(Grafi_) #15

Nie wiem czy ma to coś wspólnego z tematem ale zauważyłem że w pasku zegara za każdym razem gdy uruchamiam PCta pojawia się mały żółty samolocik zaraz koło zegara. Gdy nasunę na niego kursor pojawia się dymek z informacją:

"Mode: High performance"

Gdy kliknę na niego prawym przyciskiem pojawia się jedna opcja:

"Allow Balloon ToolTip"

a gdy klikne dwa razy lewym wyskakuje komunikat:

"Six Engine can not run under overcloking mode. Place turn off overclock mode with BIOS or Al Booster."

Screen:


(velover) #16

Co masz podkręcone szynę FSB mnożnik, czy PCI-E. Najłatwiej jak w biosie wybierzesz Load Optimized-Defaults czy coś podobnego, nie wiem jak to sie nazywa w ami biosie.


(Grafi_) #17

W której zakładce w BIOSIE mam szukać tej opcji?? Osobiście nic nie podkręcałem. Ta ikona pojawiła się automatycznie po zainstalowaniu sterowników.


(Lukaszk 89) #18

Zresetuj ustawienia BIOSu.


(Grafi_) #19

Zresetowałem BIOSA:/ (wyjołem baterie) Nic to nie dało. ikona "six engine" wciąż wyskakuje. Gry wciąż szaleją z teksturą . A w dodatku przy każdym uruchomieniu PCta przy ładowaniu biosa wyskakuje F1- wejdź do biosa i skonfiguruj(chyba) i F2 przywróć poprzednie obcje(chyba) z tym że F2 nie odpowiada jak klikam. Wchodzę do biosa (F1) naciskam Esc i OK i muszę teraz tak za każdym razem. Nie wiem co zrobić by się tak nie działo:/