Problem z teksturami w Crysis : ASUS GF9800 GTX+ 512 część:2


(Dog B2) #1

Witam ponownie....więc tak od razu do rzeczy . Zainstalowane nowe stery nVIDIA oraz zaktualizowana biblioteka DX.... kłopoty z teksturami (o których byłą mowa w pierwszym poście ) znikneły ale ku mojej uciesze musiały się pojawić nowe.....

1) ab0b19aa4ebcf4c4m.jpg2) e16e3682f7b8a7e4m.jpg

co o tym sądzicie ??? cholerka przecież mam dobrego kompa wiec nie powinienem mieć takich bohomazów ....

Kolejna sprawa.... Do zakupionej karty zostały dołączone programy i min. SmartDoctor umożliwiający podkręcanie karty. Czy ktoś z was ma jakieś obiekcje jak najlepiej ją ustawić ??? wklejam link do panelu.

9cf2830f4deda154m.jpg

Całość mojego PC wygląda następująco :

MB : ASUS P5W DH Deluxe

Proc: Intel Core 2 Duo 6400 @ 2.13GHz

Ram: 2x 1024 MB DDR2 SDRAM 800 (400MHz)

Graf: AUSU GF 9800GTX+ 512

Dźw: Creative SB X-Fi

Zasi: 480W Tagan


(Michalheo) #2

Dodatkowe zasilanie karty graficznej masz podłączone?


(Dog B2) #3

karta posiada dwie 6-cio pinowe wtyczki. tak mam podłączone .. poznać to można po kolorach diody :slight_smile: na jednym zasilaniu świeci się na czerwono a na dwóch na zielono :slight_smile: tak więc chyba jest ok :slight_smile:


(Michalheo) #4

A czy dzieje się tak w każdej grze czy tylko w tej jednej konkretnej z której wrzuciłeś screeny?

PS podaj jeszcze temperatury grafiki w stresie, chociaż nie sądzę żeby to była tego wina


(Dog B2) #5

ostatnio gram tylko w Crysisa....ale mogę sprawdzić na COD4, Assassins lub też Grid. nie mniej jednak frustruje mnie fakt iż na poprzedniej ATI x1900NT ( mimo średnich ustawień) takich bazgrołów nie miałem.


(Dog B2) #6

heheh w stresie to ja bede jak mi to nie zniknie :lol:


(Michalheo) #7

W takim razie sprawdź na innych grach, jeżeli sytuacja się powtórzy, w miarę możliwości postaraj się sprawdzić grafikę na innym komputerze.


(Dog B2) #8

ok sprawdzę inne gry....co do sprawdzenia grafiki na innym PC to raczej nie da rady ....


(Dog B2) #9

Witam ponownie. ...problem występuje także w innych grach...objawia się skaczącymi teksturami , różnicą kolorów i cieni. Wczoraj sformatowałem dysk ( myślałem ze może zostało coś w rejestrze z ATI ) ale to i tak nic nie pomogło. Jestem zły :evil: chyba będę musiał odesłać grafikę gdyż nie wydaje mi się aby to była wina mojego sprzętu.

Może ktoś z was miał podobny problem i wie jak go rozwiązać...w przeciwnym razie zrobię tak jak napisałem.