Problem z teksturami w grach i filmami (Radeon HD 4670 1GB)


(Czubasa1117) #1

Mam dwa problemy:

1.

Podczas oglądania filmów po jakimś czasie wyłącza mi się ekran, ale dźwięk działa i po chwili włącza się znowu przy tym, że wyskakuje błąd karty graficznej w którym pisze , że muszę wysłać raport o błędzie do producenta.

  1. Podczas grania w WoW-a lub Devil May Cry 4 i Gothicu 3 psują mi się tekstury. Mianowicie rozmazują mi się tekstury w grze.

http://www.fotosik.pl/pokaz_obrazek/dd1 ... cf540.html

Kiedyś miałem karte graficzną Radeon x550 i mi takie błędy nie wyskakiwały.

Możecie pomóc??


(system) #2

Jeżeli kupiłeś nową kartę w sklepie to spróbuj jeszcze wgrać najnowsze sterowniki ze strony producenta jakby to nic nie dało to oddaj ją do reklamacji.

Gorzej jak kupiłeś ją na ALLEGRO bo wygląda tak jakby była prze-taktowana i się przegrzewała.


(Czubasa1117) #3

Zainstalowałem najnowsze sterowniki i nadal to samo. Chyba nie obejdzie się bez wizyty w sklepie. Dzięki wielkie i pozdro.


(Krispal) #4

sprobuj jeszcze zainstalowac same stery bez ccc


(PaPuX) #5

Trójkąty to bardzo jednoznaczna wskazówka.

Uszkodzony układ GPU bądź przetaktowany za bardzo.


(Ramek2) #6

sprawdz jeszcze temperatury i podaj je, ale raczej jest uszkodzony GPU


(Czubasa1117) #7

A jak mam sprawdzić temperaturę??

A kartę posiadam już od miesiąca i myślałem, że w Devil May Cry 4 takie coś może się zdarzyć. Dopiero w tym tygodniu włączyłem film i inne gry i zauważyłem to co napisałem.


(matio) #8

Temperaturę sprawdzisz programem GPU-z. Bardzo wiele osób ma ten problem m.in ja też. Proponuję spróbować tego (sam też mam zamiar wypróbować)


(Asterisk) #9

Zapoznaj się proszę z tą stroną i zmień tytuł na

konkretny. Inaczej temat poleci do śmietnika.


(Czubasa1117) #10

GPU Core Clock [MHz] 550,0

GPU Memory Clock [MHz] 796.5

GPU Temperature [°C] 33.0

Fan Speed [%] 38

GPU Load [%] 1

Fan Speed [RPM] -

GPU Temp. #1 [°C] 33.0

GPU Temp. #2 [°C] 36.0

Aha i pisze mi że mam grafikę ATI Radeon HD 4600 series zamiast ATI Radeon HD 4670


(matio) #11

Temperatury w normie,

To normalne, program nie rozpoznaje konkretnego modelu karty tylko jej serię czyli HD 4600. Próbowałeś zrobić to, co napisałem poprzednio?


(Czubasa1117) #12

To ze strony po angielsku próbowałem ale to samo się dzieje, więc wychodzi tylko oddać na gwarancje kartę graficzną.

Dzięki za pomoc wszystkim.