Problem z teksturami


(Mateusz9681lol) #1

Witam , od jakiegoś czasu mam problem z teksturami w każdej grze. Sprawdzałem SpeedFan-em i mam ponad 57% GPU.

Sprzęt:

procesor : AMD Athlon 64, 1800 MHz (9 x 200) 3000+

karta graficzna: GeForce 9500 GT sterowniki :nv4_disp (6.14.11.9107 - nVIDIA ForceWare 91.07)

płyta główna :GIGABYTE GA-K8NMF-9

zasilacz :PC-5ST GA

możliwe że się przegrzewa cos.


(Piotr24 Power) #2

Mam tą kartę i podkręcałem ją ile fabryka dała... Gram w GTA 4, Crysisa, CoDa 4, CoDa Modern Warfare 2, i nie narzekam...

W najbardziej wymagających scenach nawet 80% u mnie dochodzi, ale to już wina chłodzenia u mnie...

Bez podkręcania grafiki nie ma opcji, że grafa się przegrzewa... Chyba, że nie masz w ogóle chłodzenia...


(Ssoske) #3

Spróbuj przeinstalować sterowniki do swojej karty graficznej, pobierz najnowsze ze strony producenta. Sprawdź też czy karta dobrze siedzi w slocie i czy nie obluzowało się jej zasilanie. Może szwankuje zasilacz, spróbuj przełożyć inny do komputera i zobacz czy problem będzie się powtarzał.

Pozdrawiam


(Mateusz9681lol) #4

nie mam chłodzenia w ogóle i nie podkręcałem ale może była podkręcana w sklepie. Co do zasilacza muszę sprawdzić. Stery przeinstalowywałem

Co do karty w slocie mam tylko przykręconą na 2 śrubki więc może być przyczyną.


(Ssoske) #5

W takim razie najlepiej sprawdź temperatury karty (np.everestem) i podaj na forum.

Pozdrawiam


(Mateusz9681lol) #6

Z Everesta:

Pole	Wartość

Właściwości czujnika	

Typ czujnika	ITE IT8712F (ISA 290h)

Typ czujnika procesora graficznego	Driver (NV-DRV)


Temperatury	

Płyta główna	30 °C (86 °F)

Procesor	70 °C (158 °F)

Aux	50 °C (122 °F)

Procesor graficzny	55 °C (131 °F)

SAMSUNG HD160JJ	38 °C (100 °F)


Wentylatory	

Procesor	3375 RPM


Wartości napięć	

Napięcie rdzenia procesora	1.44 V

+2.5 V	2.62 V

+3.3 V	3.25 V

+5 V	4.14 V

+12 V	12.10 V

+5 V podczas wstrzymania pracy	3.14 V

Debug Info F	32 FF FF

Debug Info T	50 30 70

Debug Info V	5A A4 CB 9A BD 79 47 (77)

(Ssoske) #7

To są wartości w stresie?


(Mateusz9681lol) #8

nie normalnie mam włączona tylko mozille


(Ssoske) #9

Musisz obciążyć czymś kartę graficzną i wtedy podać odczyt temperatury.

btw. jeśli włączona jest tylko mozilla to procesor mocno się grzeje. Polecam przeczyścić radiator nad prockiem. No i warto sprawdzić zasilacz, montując inny lub mierząc napięcia na poszczególnych liniach http://www.elektroda.pl/rtvforum/topic1199202.html


(Mateusz9681lol) #10

więc tak temperatuta jest taka sama a miernika teraz nie mam ale sprawdzę/

a tak myślę jakby zmniejszyć wydajność karty graficznej ?


(Piotr24 Power) #11

To nie karta graficzna...

Procesor: 70%C z włączoną Mozillą ?

Dla mnie to jest przyczyna błędu...

Ta karta graficzna może działać stabilnie póki się nie stopi...

Przewiduję, że z włączoną jakąś "większą" grą masz coś koło 80%C na procesorze ! #-o

Sprawdź zaraz po skończeniu gry !


(Ssoske) #12
  • Przeczyść radiator procesora

  • sprawdź czy wentylator na procesorze działa prawidłowo

  • nałóż na radiator nową warstwę pasty termo przewodzącej (polecam arctic silver)

Pozdrawiam


(Wojteko10) #13

Procesor ma dobrą temperature. Sam miałem AMD-ka i 70 to norma, przy odpoczynku. W stresie niewiele więcej. Gdyby się procesor przegrzewam jak mi kiedyś (pomogło odkurzenie radiatora), to by płyta główna piszczała.


(gumis112211) #14

sprawdź cz karta się nie grzeje, zobacz czy w jej wiatraczku nie ma przypadkiem duzej ilości kurzu, przeczyść generalnie komputer


(Piotr24 Power) #15

Pamiętasz co mówiłem o chłodzeniu ?

Zobacz oto moja karta:

five_pictures3_29da33509813894999a4480edad680db.jpg

(Plik ze strony Producenta [MSI])

Overclocking na niej czysta przyjemność... Ale bardziej chodzi o chłodzenie... Ciche lub... OGROMNIE wydajne... i tylko odrobinę głośne...


(Mateusz9681lol) #16

dzięki wszystkim , pomogło wyszczyszczenie radiatora procesora