Problem z Temperaturą CPU


(Gryitpitd) #1

Witam

Otóż mam problem z temperaturą procesora.

Podczas wykorzystywania dużej ilości CPU, procesor przegrzewa się i PC się wyłącza.

Nie dawno wymieniałem pastę termo przewodzącą więc nie w tym problem.

W piątek 10.12.2010r. odpiąłem radiator, wyczyściłem radiator i procesor (z pasty) odpiąłem i zapiąłem nóżkę od procesora (nie wiem po co xD ale ok)

i wyjąłem kartę graficzną.

W sobotę zakupiłem nową kartę graficzną i zasilacz. Przez kilka dni miałem spokój, temperatura w stresie (prime95 100% użycia CPU) na podkręconym procku

z 2.1GHz na 2.7GHz sięgała max 60*C. W spoczynku (pulpit. odpalony Aimp2 gg w tle itp,) temperatura 30*C

A w bodajże poniedziałek czy wtorek wróciłem do domu (pc już był odpalony bo siostra korzystała)

włączyłem jakąś grę i pc po jakimś czasie się wyłączył, odpaliłem go ponownie i temperatura w biosie była chyba ponad 70*C

W ogóle wymieniłem jeszcze radiator+cooler, bo mi cooler padł w starym chłodzeniu (no właściwie przypadkiem go uszkodziłem ;/) a samych wiatraków nie mieli w sklepie.

CPU przegrzewał się już wcześniej ale zmniejszyłem napięcie i w ogóle o tym zapomniałem, a teraz mam cały czas everest'a odpalonego który mi przypomina o temperaturze :slight_smile:

PS. Podkręcenie na pewno nie jest problemem gdyż wcześniej na standardzie tez mi się przegrzewał.

Proszę was o pomoc gdzie może leżeć problem ?

AMD Athlon 64 X2 Dual Core Processor 4000+ podkręcony z 2.1 na 2.6

Gigabyte GA-M56S-S3

Ram 2048 MB (DDR2-667 DDR2 SDRAM) w dualu 2x1GB

Radeon HD6850

HuntKey 600W

Wcześniej miałem zasilacz Gembird 400W i karte graficzną GF8600GTS.


(Chojinka) #2

jakie masz chłodzenie - box'owe ? a jaką budę?


(Gryitpitd) #3

Na opakowaniu napisane jest (od obudowy):

iBOX Sirius 803

Everest podaje:

Producent Gigabyte Technology Co., Ltd.

Typ obudowy Typu desktop

Chłodzenie: radiator na procku a na radiatorze cooler

z tyłu obudowy cooler wywiewający na zewnątrz ciepłe powietrze.

Próbowałem wiele sposobów, z otwartą obudową też się grzał.

A co mnie zdziwiło to że od piątku wieczorem kilka dni działał doskonale a teraz znowu to samo ;/


(Chojinka) #4

komp się przegrzewa bo...

musisz wsadzić mu wentylator na radiator od płyty gł! a następnie jakiś wentylator do budy, najlepiej by było zmienić całą budę na coś nowszego np:

cooler maste i wsadzić tam na boczną ściankę maxymalnie duży wiatrak


(Gryitpitd) #5

A jak wytłumaczyć to że przez kilka dni działał dobrze ?

Poza tym jak przestaje go stresować i temperatura jest duża to po zastopowaniu od razu spada gdzieś o 10-18*C a potem opada powoli.

Wątpię iż jest to wina obudowy.

Przez te kilka dni śmigał z zamkniętą obudową.

temp płyty głównej nie rośnie tak jak procesora....

chociaż niedaleko procka są kondensatory a obok nich jakieś kwadraty (sześciany?) i są one strasznie gorące (aż parzą)


(Chojinka) #6

czyli płyta gł ci się grzeje! masz złe chłodzenie w budzie. wsadz sobie wiatraczek na radiator na płycie i sprawdz czy coś się zmieni? pamietaj ze bedziesz chlodzil płyte gorącym powietrzem które bedzie w budzie a jak ja otwierasz to nie ma obiegu zimnego powietrza którego nigdy w twoim modelu nie było i nie będzie bo masz szrota a nie obudowę


(Gryitpitd) #7

Co do tego że szrot to może i racja ;]

Ale czuć (z boku jak się rękę przyłoży) że zaciąga chłodne powietrze a z tyłu wywiewa ...

Sam już nie wiem. A co z tym ze przez parę dni działał dobrze :smiley: ?

PS. Narazię chyba zmniejszę napięcie i tyle.

Za jakiś czas wymienię prawie wszystko ... a narazie brak funduszy :expressionless: