Problem z temperatura na AMD Athlon x4


(Konrad1988) #1

Witam ostatnio zakupilem nastepujacy sprzet AMD Athlon II x4 620 2,61Ghz, Palit GeForce GT 240 512/128, Gigabyte MA770-UD3, 2GB 800MHz Kingston, Samsung 500GB, Tagan PFC 380W. Bude mam od sunbeamtecha wyposazona w 3 wentyalory 120mm i jeden 80 mm. Tak wiec chlodzenie wydaje sie w porzadku. Pojawia sie problem z temperaturami na procesorze. HW Monitor oraz Speed Fan pokazuja temperatury rdzeni na 23 stopnie natomiast temperatury pomiedzy rdzeniami wynosza odpowiednio 24, 34 i 78 stopni. Ostatnia temperatura mnie dosc niepokoi. Chlodzenie jest boxowe obieg powietrza jest dobry. Pomacalem radiator na procesorze i na mostkach i jest mocno chlodny. Teraz moje pytanie czy jest mozliwe zeby w idlu bylo temp3 = 78 stopni?? Dodam ze od razu po wlaczeniu komputera (czyli po nocy spie przy otwartym oknie w pokoju ok 16 stopni) jest od razu 77 a nastepnie 78 stopni. Czy to jest jakies przeklamanie??

Bardzo prosze o pomoc i odpowiedź pozdrawiam.


(Longhorn2009) #2

Temperatury najlepiej sprawdź w BIOSie lub programem dołączonym do płyty głównej, ale na pewno te 70 pare stopni to fake.


(Gural7) #3

zgadzam się z przedmówcą ,programy typu:everest podają źle temperatury 2 i 4 rdzeniowców(nie zawsze,kwestia serii procesora i jeszcze czujników ,ale o tym tu można by sporo napisać) najlepszy sposób to na dotyk,sprawdzanie palcem czy chłodzenie na cpu jest tak gorące ,jak podaje program ,pozdro


(Agatonster) #4

a_ququ ,

Proszę poprawić pisownię w tytule tematu i w opisie problemu. W celu edycji swojego posta proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.