Problem z temperaturą procesora


(Hicior103) #1

Cześć! Mam problem, na programie CPUID HWMonitor wyświetla mi się że mój procesor ma około 100 C (nie raz było więcej) ale mam też w tym programie problem taki że mam napisany mój model procesora i temperaturę ale wyżej mam model mojej płyty głównej i znowu temperaturę procesora... która kłamie? Wszystko na dołączonym obrazku.

 

Jeżeli zły dział przepraszam, nie wiedziałem gdzie to dać.

post-262021-0-29234200-1406833435_thumb.


(G7996095) #2

Odpal BIOS i zobacz jakie wyniki wskazuje. Ew. ustaw zabezpieczenie wyłączenia komputera jeśli temperatura przekroczy 75 stopni... jak nie wyłączy, to program źle temperaturę odmierza.


(Hicior103) #3

Ok sprawdziłem, 65 C w biosie to chyba nie za dobry wynik co? :confused:  Podczas gry spokojnie 110 C dochodzi więc to TROCHĘ za dużo, ostatnio wymieniałem pastę na 100% dobrze nałożona, zalmana stg3 czy 2 coś takiego.

Jakiś pomysł jak to naprawić/zmniejszyć tęperaturę. Mój Procesor: AMD A8-5600K nie podkręcany Chłodzienie: dołączone z procesorem


(Cedar) #4

Sprawdź palcem czy radiator jest gorący - jeśli tak - masz za mały przewiew powietrza chłodzącego wentylator, jeśli nie jest gorący - źle zapięty radiator i/lub za gruba warstwa pasty.

 

Jak masz ustawione w biosie obroty wentylatora chłodzącego radiator procesora?


(Hicior103) #5

Radiator nie gorący.

A bios w załączniku. 

Sory za jakość ale żeby tu wrzucić musiała być słaba jakość bo 471 KB...

 

A możliwe że za mało pasty?

post-262021-0-47221300-1406883297_thumb.