Problem z Thoosje Vista Sidebar 3.0


(Gorgoroth) #1

Witam!

Mam dość ciekawy (jak dla mnie) problem. Otóż zainstalowałem sobie program Thoosje Vista Sidebar 3.0 dostępny na dobreprogramy.pl. I kiedy chcę uruchomić program wyświetla się okno:

38677740.jpg

Po kliknięciu na OK pojawia się kolejne okno:

19280586.jpg

I teraz pytanie: jaki kod należy tutaj wpisać?

Nawet największy baran wie, że sprawa dotyczy modułu odpowiedzialnego za pogodę - mówiąc w skrócie. Problem w tym, że sidebar nie daje się uruchomić bez wpisania kodu.

Ma ktoś pomysł co należy tutaj wpisać?


(Marius142) #2

Najprawdopodobniej kod miasta w którym mieszkasz.Wpisz w google zip code nazwa twojego miasta.


(Semtex) #3

Bardzo częsty przypadek z tym Sidbarem ,możliwe że jakaś aplikacja się z nim "żre".U znajomego pomogła przesiadka na Google Desktop.Thoosje już sie nie dało poprawnie skonfigurować sypał błędami.Możesz zawsze wpisać nazwę swojej miejscowości zamiast kodu lub przeinstalować.No i nie zapomnij o "myślniku",nasze kody go posiadają.


(Gorgoroth) #4

Jasnym jest, iż chodzi o kod pocztowy :wink: Jednak kiedy wpisuję 81-602 (taki jest kod pocztowy w mojej okolicy) to program stwierdza błąd (taki jak na pierwszym screenie).

Próbowałem przeinstalować. Nawet usuwałem pozostałości w Program Files i skanowałem kompa, ale nie pomaga. Po instalacji sprawa wygląda własnie tak.

Kiedy wpiszę "Gdynia" to program również odpowiada negatywnie. Potrzebuje jakiegoś kodu, którego nie znam. Brawo dla autorów programu =D>

.......................................................................................................................................................

Widzieliście ten news?

http://dobreprogramy.pl/index.php?dz=15&n=11521&Thoosje+Vista+Sidebar+3.0++zmiana+silnika+i+szereg+poprawek

Śmiech na sali. Ten program w wersji niższej niż 3.0 chyba w ogóle nie reagował na dwuklik ikonki programu :2gunfire:


(Semtex) #5

Podam lepszy numer,maja bazę gadżetów,które nie działają z tym paskiem :slight_smile: ,jak przeglądałem Deviantart to widziałem oryginalny pasek z Visty pod XP,jak go namierzę to go podlinkuje.Proszę:Klik

BTW.Gorgoroth \m/


(Gorgoroth) #6

Dzięki, Mistrzu. Zaraz będziemy testować... Ten Thoosje to jakaś porażka.

D O D A N O:

No, jest nieźle :smiley: Twój sidebar uruchamia się chociaż :stuck_out_tongue: Zobacz screeny:

schowek02pasek.th.jpg

Mało który gadżet w ogóle u mnie działa:

schowek02pasekfull.th.jpg

Wie ktoś o co chodzi? Tylko niech nikt nie mówi, że zajmuję się wiejskim tuningiem XP - Vista [-X Nie w tym rzecz. To juz trzeci mój tego typu dodatek: pierwszy był beznadziejny graficznie, drugi... wiadomo, a trzeci? Dlaczego nie hula?


(Bmwe3018) #7

Ja mam to samo: a dokładniej to na gadżecie iweather mam "service not avalible". W zaporze windowsa już dodałem program Winsows Sidebar ale dalej to samo. na tej pogodzie mi w sumie najbardziej zależy. Please HELP :expressionless:


(Gorgoroth) #8

Program jest po angielsku więc być może nie jest przewidziany na Polskę czy ogólnie na środkową Europę. Ale te białe kwadraty u mnie? Toż to szok! :?


(Bmwe3018) #9

Ja zainstalowałem tak jak pisało po kolei:

  1. Install Alky For Applications.

  2. Install Windows_Sidebar_Installer.exe

  3. Install Gadget Extractor

Z tej paczki i mi działa raczej wsio:

beztytuutzi.jpg


(Semtex) #10

Gorgoroth nie masz przypadkiem jakiegoś nie certyfikowanego stylu,sprawdź na domyślnym,co do pogody,to nie działa domyślnie na Viście :smiley: ,trzeba ją naprawiać.


(Gorgoroth) #11

Ja instaluje tak samo i działa praktycznie wszystko oprócz liczników (procesor, RAM i jakie tam jeszcze są). Ciekawe, co? :smiley:

Mam Vistę Inspirat. Na standardowym z XP jest ten sam ból.

Maks co mogę osiągnąć to:

schowek02pasekfinal.th.jpg


(Semtex) #12

Znalazłem coś takiego:Klik,jak komuś się chce to niech się przekopie przez to,style,paski i co tam jeszcze chcecie. :wink: .


(Gorgoroth) #13

Jutro będziemy patrzeć co tam wykopałeś. Dzięki, że w ogóle chce Ci się zajmować tym :wink: Jak narazie sam nic nie zdziałałem, nie wiem dlaczego ten sidebar nie działa...

D O D A N O:

Tutaj widzę ładną kolekcję pasków bocznych: http://browse.deviantart.com/customizat ... &q=sidebar :smiley: Widzę, że jest w czym wybierać, ciekawe który będzie się do czegoś nadawać.

D O D A N O:

Już doszedłem o co tutaj chodzi... Mianowicie wina po stronie Internet Explorera. Po aktualizacji do najnowszej wersji (czyli w moim przypadku z IE 6 do IE8) wszystko chodzi jak złoto.

Temat zakończony - problem rozwiązany :smiley:

semtex - wielkie dzięki za link do ciekawej stronki z gadżetami :slight_smile:

D O D A N O:

Teraz wszystko wygląda tak jak chciałem:

asdfghx.th.jpg