Problem z TurboDelphi


(Mr Hektor) #1

Podczas instalacji TurboDelphi wyskakuje mi taki komunikat:

komcz4.png

w603.png

A ja mam zainstalowanego Net Frameworka 3.5 i SP1 Net Framework 3.5, wie ktoś co z tym zrobic? Z instalacja Delphi 2007 for Win32 Enterprise tez mialem jakies problemy;(


(kostek135) #2

Nie masz service pack'a dla Frameworka 1.1, dociągnij go z Windows Update. Waga prawie 300mb.

Ewentualnie spróbuj odinstalować 3.5 i instalować kolejno od 1.1 począwszy.


(Feniks D) #3

wersja 3.5 frameworka jest rozszerzeniem 3.0, a ta z kolei jest rozszerzeniem 2.0. Jednak wesja 1.1 jest zupełnie osobnym tworem. Zatem aby uruchamiać bez problemów wszystkie aplikacje .NETowe (pomijając kwestię sprzętu) potrzeba:

-.NET Framework v.1.1

-.NET Framework v.1.1 SP1

-.NET Framework v.3.5

-.NET Framework v.3.5 SP1


(Mr Hektor) #4

No ta ale kiedy pobralem w witryny Microsoftu .NET Framework v.1.1 SP1 to nie dalo sie go zainstalowac, chyba dlatego zo to do wersji v1.1 a ja mam 3.5.

Wiec muszę pobrac NET Framework v.1.1 i zainstalowac nawet jezeli teraz mam wersje 3.5?


(somekind) #5

To właśnie już jasno napisał feniks.d.