Problem z uruchamianiem komputera - CMOS Battery Low, Date/Time Not Set


(Slawekjablox) #1

Po naciśnięciu przycisku uruchamiającego komputer jakby się włącza, wiatraki startują itp. Niestety na tym się kończy, obraz nie jest przesyłany na monitor. Żeby komputer się uruchomił poprawnie  , to po tym pierwszym etapie uruchamiania trzeba jeszcze wcisnąć przycisk restartu - żeby komputer “zaskoczył” za każdym razem pojawiają się okno z danymi komputera (ile ma ram jaki ma dysk, procesor…) i  3 opcje run setup , boot menu i load default values and continue dołączam zdjęcie jak to dokładnie wygląda.


(Veers) #2

Wymień baterię podtrzymującą zawartość BIOS, poustawiaj ponownie opcje w BIOSie i powinno hulać.


(rgabrysiak) #3

 

Proszę zapoznać się z tą stroną a następnie skorzystać z przycisku Edytuj  i dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza. 


(Johny) #4

Bateria to taki srebrny krążek na płycie głównej,podtrzymuje on ustawienia  po wykryciu dysków i czas systemowy.Koszt do 5 PLN

https://www.google.pl/search?q=bateria+płyty+głównej&biw=1888&bih=939&tbm=isch&imgil=kkgO72KxnaVisM%3A%3B7DvsOxHE0CzA6M%3Bhttp%3A%2F%2Fwww.budowlanka.net.pl%2Fti%2Fbios.htm&source=iu&pf=m&fir=kkgO72KxnaVisM%3A%2C7DvsOxHE0CzA6M%2C_&usg=__bXAE_bemUBuv-5byL8WPjCsRRBw%3D&ved=0ahUKEwjX_L6P5M3NAhXEVywKHXZyAPYQyjcIJg&ei=MAh0V9ekBcSvsQH25IGwDw#imgrc=kkgO72KxnaVisM%3A


(Slawekjablox) #5

Wymieniłem i dalej to samo


(Veers) #6

 


(Slawekjablox) #7

W tym właśnie problem że to zrobiłem przed chwilą i dalej to samo


(Veers) #8

Dokładnie to samo co pokazałeś na zdjęciu ?

 


(Slawekjablox) #9

Tak 


(Veers) #10

Co poustawiałeś w BIOSie ? (date, godzinę ? inne? ) Zapisałeś dane przed wyjściem ?


(Slawekjablox) #11

Tak zmieniłem datę, czas itd i zapisałem 

 

 


(bachus) #12

Dalej wyświetla ten sam komunikat?


(Veers) #13

… to skoro nadal masz komunikat o niskim poziomie baterii podtrzymującej CMOS, to albo bateria którą wymieniłeś jest do kitu, albo masz zwarcie na płycie głównej (albo… jakiś dowcipas założył ci zworkę na CMOS CLEAR)


(Slawekjablox) #14

nie wiem czy ma to dużo znaczenie ale mam płyt główną z 2 biosami 

Co jest dziwne że wcześniej cofało mi godzinę do  00:00 a teraz na 23:10


(bachus) #15

Były jakieś zmiany w konfuguracji? Resetowałeś BIOS zworką?


(Slawekjablox) #16

Tak i nie resetowałem bios zwrotką .


(mrFreeze) #17

Czyli uszkodzona płyta główna. Dla pewności kup jeszcze jedną baterię w innym sklepie bo różnie bywa z tymi bateryjkami.


(bachus) #18

 

Może być też uszkodzony zasilacz - płyta główna po jakimś spięciu resetuje CMOS.


(Slawekjablox) #19

spróbuję jutro zresetować bios zwrotką

 

Ale tak nagle by się zepsuło ?