Problem z uruchomieniem GTA


(Wiedzmin1993) #1

Mam taki problem że gdy włączam GTA4 wyskakuje czarne okienko gdzie w nagłówku pisze tylko GRAND THEFT AUTO IV i gra zamiast się właczyć to to okienko znika i nic się nie dzieje.Proszę o pomoc ponieważ nie tylko nie moge uruchomic gta ale tez innych najnowszych gier.Z góry dziękuje !


(MarS) #2

Widocznie sprzęt nie wyrabia. Czego używasz?


(Wiedzmin1993) #3

właśnie chodzi o to ze mam dobry sprzęt

procesor Intel core 2 duo 2.53

karta graficzna gtx 9800 512mb

2 giga ramu


(greh) #4

Jeśli win xp koniecznie z Sp3, jeśli Vista koniecznie z SP1, spełniasz te warunki?


(Wiedzmin1993) #5

tak mam na xp zainstalowany sp3 , nie wiem dlaczego tak sie dzieje i to nie tlyko w GTA ale tez np. w FC2


(greh) #6

Gry oryginalne?


(Wiedzmin1993) #7

GTA oryginalne więc tym bardziej się dziwie dlaczego tak się dzieje :confused:


(greh) #8

Reinstall gier...


(Wiedzmin1993) #9

sprubuje przeinstalować ale wątpie zeby to pomogło :confused:


(hevet) #10

...


(Dzimi21) #11

A masz włączony Rockstar Social Game Club ? Bo włeśnie jak kilkne w gta iv (ikonke) a nie mam tego włączonego pokazuje się czarne okienko i znika.


(Wiedzmin1993) #12

no własnie z tym rockstar social game club to jest tak ze jak na to klikam to także nic sie nie dzieje nawet nie ma czarnego okienka


(Wiedzmin1993) #13

zauwazyłem ze w readme pisze że trzeba miec NET Framework 3.5 a ja mam 3.0 myślicie ze to dlatego nie odpala sie ani gra ani RGSC ?


(greh) #14

Wielce prawdobodobne. Wrzuć 3.5 Frame'a... :slight_smile:


(Pesym80) #15

Witam. Mam DOKŁADNIE ten sam problem z GTA IV co wiedzmin1993. Tu raczej nie chodzi o to że samo GTA IV nie chodzi czy że sprzęt za słaby (mój jest powyżej minimalnych wymagań) tylko że Rockstar Games Social Club się nie uruchamia. Kiedy odinstalowałem RGSC i kliknąłem na ikonce gry to po "czarnym ekranie" wyskoczył komunikat że RGSC musi być zainstalowany i uruchomiony żeby zagrać. Jak zainstalowałem RGSC to po "czarnym ekranie" zdycha i nic się nie dzieje a samego RGSC nie mogę uruchomić bo jak klikam na ikonie skrótu to nic się nie dzieje. Zainstalowałem wszystkie pierdoły wymienione powyżej łącznie z NET Framework 3.5 i dalej nic. Ludzie narzekają na wyskakujące komunikaty tymczasem u mnie absolutnie nic się nie dzieje! Gra oczywiście oryginalna, wczoraj kupiona i zaraz ją chyba przez okno wywalę. :expressionless:

Acha, i jeszcze jedno: jak chciałem utworzyć sobie profil na stronce RGSC (dwa razy już) to nie wiem jak dalej będzie ale jak na razie, po 12tu godzinach, nie doczekałem się e-maila z linkiem aktywującym...


(Pesym80) #16

Kilka godzin szukania więcej i znalazłem to: http://www.forum.wiaderko.com/gry-kompu ... lemow.html i pomogło. :slight_smile: W moim konkretnym przypadku musiałem zainstalować update do RGSC, jak to poszło to już reszta też (nawet nie musiałem aktywować tego konta na RGSC ). Teraz biorę się za optymalizację bo jak na razie to gierka chodzi mi łaskawie tylko w 640x480. Lol. Powodzenia innym walczącym. :slight_smile:


(Wiedzmin1993) #17

co do aktywacji to ja znalazłem ja w SPAMie xD


(Strazak009) #18

Ja też mam problem z tą grą. W czasie ładowania ekran robi się czarny i pokazuje się komunikat o treści: GTA IV FATAL ERROR: RESC10.

Proszę o pomoc. Z góry dziękuje.