Problem z uruchomieniem i zamykaniem xp


(Imperial_Dragon) #1

witam wszystkich. mam tu taki problem. coś mnie podkusiło i zainstalowałem sobie kompozycje Windows 7 na XP. kiedy chciałem to odinstalować, to wyskoczył problem, zanikł pulpit. po tym zaniku ctrl+alt+del /wywołanie exploler.exe i pulpit się pojawił, natomiast system się już nie zamyka ani nie restartuje z komendy. tylko hard reset wchodzi w grę. podczas uruchamiania się systemy wyskakuje błąd VALUE CREATION FAILED "AT LINE 80

proszę was o podpowiedź jak się tego dziadostwa pozbyć, bo instalować nowego systemu jakoś mi się nie chcę


(Irabuntu) #2

Użyj funkcji "Przywracanie systemu" i przywróć system do stanu sprzed instalacji.


(Imperial_Dragon) #3

nie da rady przywrócić. już to robiłem ale system nie może się po wybraniu daty punktu zrestartować by zacząć procedurę przywracania.


(Crawd) #4

Witam.Spróbuj przywracanie systemu w trybie awaryjnym czyli przy włączeniu kompa trzymaj przycisk F8 i wybierz tryb awaryjny,przed pokazaniem sie pulpitu wyskoczy okienko czy chcesz kontynuować pracę w trybie awaryjnym czy przywrócić system i klikasz na "nie"(jak pamiętam a jeśli nie pamiętam to niech mnie ktoś poprawi :wink: ).może coś pomoże bo w trybie awaryjnym nie działają stery jak i kompozycje.powodzenia :wink:

PS.Jeśli wszystko zawiedzie to zrób tzw.nakładkę systemu.Nakładka jest bezpiecznia i nic nie stracisz(pliki,programy etc.)tutaj masz instrukcje:

http://www.forumpc.pl/index.php?showtopic=60904


(Imperial_Dragon) #5

niestety z awaryjnego też nie chciało się uruchomić. opcji R naprawy spod instalki w tej wersji windy nie ma. pojechałem formata 25 min i było po problemie.