Problem z uruchomieniem instalacji patcha World of Warcraft


(Tzn22) #1

Witam, otóż mam problem z patchem 4.0.1 do gry World of Warcraft Cataclysm. Przy próbie zainstalowania patcha wyskakuje mi błąd widoczny poniżej (w tle zawartość folderu którego scieżka jest opisana w błędzie) próbowałem reinstalacji gry lecz nic to nie dało.

Sprzęt

AMD athlon II X2 245 2.91

Sapphire Radeon 5670 slim edition

2gb ram


(Szotek5) #2

Masz wystarczającą ilość miejsca na dysku? Spróbuj uruchomić tego patcha takim sposobem: PPM na instalce patcha i kliknij Uruchom jako administrator


(darek0107) #3

Z tego co mi wiadomo ten patch tylko obsługuje wersje angielska, niemiecka i francuską. Jest tez 4.0.1a EU ale nie wiem czym się różni.


(sla17) #4

Jest to aktualizacja z 4.0.1 do 4.0.1a :wink:

Źródło : opis na idg.pl


(Tzn22) #5

Hah, nie sądziłem że rozwiązanie jest tak proste, dziękuję!

W razie problemów z kolejnymi patchami, napiszę. Proszę więc nie narazie nie zamykać.

@edit

Mam problem z pobraniem patchy

4.0.1.13205 → Patch 4.0.3.13287

4.0.3.13287 → Patch 4.0.3.13329

4.0.3.13329 → Patch 4.0.6.13596

wszelkie linki jakie znalazłem to pliki typu MPQ w których po otwarciu za pomocą Ladik's MPQ editor ukazuje się sterta folderów i żadne pliku za pomocą którego mógłbym zainstalować patch.

pobierałem z http://www.wowwiki.com/Patch_mirrors

Chodzi mi o plik który po kliknięciu odrazu przeniesie mnie do instalacji patcha, bądź program który umożliwi instalację za pomocą plików MPQ. Z góry dziękuję


#6

reganan , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Tzn22) #7