Problem z uruchomieniem kadu


(Zagorskid) #1

Witam!

Zainstalowałem sobie kadu (ściągnąłem wszystkie pakiety kadu przez Synaptica), ale nie potrafię go uruchomić - przy próbie odpalenia wyskakuje taki komunikat:

2b7ea285dbd902a9m.png

Jak to naprawić?


(Ed1970spam) #2

Sprawdź, czy posiadasz TLS- niezbędny do pracy KADU.

Odpal program w terminalu i zobaczymy o co tak dokładnie się programowi rozchodzi.


(Mcdell) #3

Nadaj /usr/share/kadu atrybut "wykonywalny"


(Zagorskid) #4

Biblioteki TLSa mam. Zauważyłem, że w folderze kadu chyba nie ma żadnego pliku, który dałoby się uruchomić:

c0f5235aad8fbf83m.png

mcdell , jak to zrobić?


(Ed1970spam) #5

Otworzyć konsolę , wpisać "whereis kadu"

Zmienić atrybuty pliku na wykonywalny ....

Funkcja "chmod" tu jest opisana http://pl.wikipedia.org/wiki/Chmod

p.s. a może jako komunikator psi ? Ten jest sprawdzony.


(Zagorskid) #6

Jak? :stuck_out_tongue:


(D@wid) #7

Tutaj Masz i poczytaj. Na marginesie to również Google pytaj.


(Mcdell) #8
chmod u+x /usr/bin/kadu

(Deathspell666) #9

Plik wykonywalny kadu nie bedzie w /usr/share lecz w /usr/bin


(Zagorskid) #10

Death , racja! Dzięki, tyle się męczyłem, a po prostu grzebałem nie w tym katalogu, co trzeba :wink:.