Problem z uruchomieniem karty garficznej Ati Radeon 9600


(Ewabablok) #1

Mam problem a mianowicie złożyłem komputer i nie pasowała mi obudowa do płyty w sęsie slot był niżej od miejsca gdzie sie wkłada kartę Graf. Wpadłem na pomysł żeby odkręcić tą blachę co jest na każdej karcie i wtedy mi spasował.Ale kiedy włączyłem kompa nic nie ruszyło na obrazie, a watraczek na karcie się nie kręcił mimo iż sprawdziłem w innym kompie i działa.Normalnie obraz mam z zintegrowanej karty graficznej idziała, a z karty drugiej nic. Mozecie coś na to poradzić?? PLIS HELP

Mój Komputer :

Płyta Główna: Gigabyte GA-8I945GMF-RH

Karta Graficzna: Radeon 9600 256Mb (128)bitów

Dysk twardy: 500 GB

Procesor: Itel Pentium 4 3,4 GHz

Ram: 1Gb Godram

Zasilacz: 400W


(maku13) #2

A wyłączyłeś zintegrowaną (w biosie) po podłączeniu tamtej?


(Pawel Ryglicki) #3

Przecież napisał że mu się nie chce włączyć to jak ma wejść do biosu jakiej marki ten zasilacz może za słaby

PS do kolegi wyżej od kiedy to q6600 ma szynę 1066 :o


(Seba86mu) #4

W jaki sposób podłączyłeś Radeona 9600 do Twojej płyty głównej, skoro ta karta jest na złączu AGP, a Twoja płyta główna posiada tylko złącze PCI-Express ?


(Ewabablok) #5

I myślisz że to w tym tkwi problem?? A podłaczyłem ją normalnie do slotu i już :P:P. A i Które jest lepsze AGP czy PCI-Express ??


(maku13) #6

Powiedz, że żartujesz... Przykład.


#7

errorx , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Ewabablok) #8

Moment bo czegoś nie kapuje to ma być odpowiedz na mojue pytanko czy co ??


(maku13) #9

To co mówi (pisze) mod traktuj, jakby się niebiosa otwarły i ktoś przekazał ważną wiadomość. Zmień tytuł postu np. problem z zainstalowaniem i uruchomieniem karty graficznej lub coś w tym stylu, bo jak nie, to Twój post poleci do kosza.


(Ewabablok) #10

Ok zrozumialem ale czy ktos odpowie mi na wczesniejsze 3 pytania ??