Problem z uruchomieniem komputera BIOS


(Unicorn83) #1

Witam, mam problem tego rodzaju, wczoraj rozmawajac przez skypa, nagle bez ostrzezenia sie wyłaczył. Myslałem, ze to nic ale 30 sec później wyłaczyl sie komputer, tak jakby sie zresetował, ale po ponownym właczeniu na ekranie nic sie nie pojawiło.

Odczekałem troche, ponownie właczyłem dalej nic. Nastepnego dnia to samo. Nie ładuje sie wogóle BIOS, chociaz chociaz słychać, że wszystko chodzi w komputerze.

Mam podejrzenia, że spaliła sie płyta główna, ale możę się mylę. Pomóżcie!


(Szymon200897) #2

A monitor jest sprawny?

Cokolwiek się wyświetla?


(Unicorn83) #3

monitor działa podłączyłem do innego kompa

ale na zepsutym jest czrny ekran


(Chojinka) #4

podmień:

zasilacz

kartę graficzną

jak to nie pomoże to daj znać.


(Unicorn83) #5

Nie moge zamienić bo mam wbudowana, a zasilacz... no nie jestem pewien czy moge wymieniac bo tamten duzo słabszy, komp jest starszy. Cos pokombinuje, ale to długo zajmie.


(Chojinka) #6

pogadaj z kolegami aby pożyczyli ci zasilacz na 30 minut. gdyby to był zasilacz to wystarczyłby forton za 50 zł z allegro


(Unicorn83) #7

Dobra jakimś cudem sie uruchomił (bez zmian w sprzecie), ale po wyswietleniu sie ekranu ładowania BIOS-a (mam nietypowo bo mam niebieski obrazek a nie jak zwykle na czarnym tle) nic dalej się nie dzieje.

Zacina się i nic sie dalej nie dzieje- nie działa F2 , del - nie moge właczyc setup BIOS-u.

Po resecie znowu wracam do stanu poprzedniego czyli czarny ekran...

Czyli grafa i zasilacz działa... ale dalej nie moge go właczyć;/

i kolejny punkt - udaje mi sie włączyc BIOS-a (po zaklikaniu klawiatury w punkcie f2 jak szalony)

wszystko tam wyglada jak wcześniej, wiec wychodze, uruchamia sie od nowa... i znowu klapa...

Jak bede takimi małymi kroczkami uruchamiał to może na weekend sie włączy...

O co chodzi?!?


(Chojinka) #8

NORMALNIE WSZYSTKO DZIAŁA IDEALNIE, WIĘC PEWNIE KTOŚ CI COŚ NAKLEIŁ NA MONITOR

Jak w kabarecie.


(Unicorn83) #9

Wymienilem zasilacz, po kilku zwiechach i resetach udało mi sie normalnie właczyc komputer.

Nie wiem czy te zwichy to był przypadek (czesty przy moim kompie) czy za słaby zasilacz (200W wczesniej 300) albo jeszcze inna usterka.

Zasilacz: tracer 4life 450

Dzięki za pomoc. Jakby cos sie jescze działo to na pewno o tym napiszę.