Problem z uruchomieniem komputera - procesor lub mob


(Siarczyslaw) #1

Witam, mam pewien problem, otóż mam kłopot z uruchomieniem Windowsa. Objawy: Komputer startuje i pojawia się czarny ekran, i koniec, nie wczytuje biosu. Jak chciałem naprawić? odłączyłem wszystkie podzespoły, i podłączyłem ponownie. Czarny Ekran odpinałem wszystkie podzespoły po kolei, zaczynając od ramu, układałem w innych szynach testowałem na innym PC i nic nadal czarny ekran, kartę graficzną, nic to samo nadal zero reakcji nie ma pyknięcia biosu, z błędem braku ramu czy karty graficznej, i jestem w kropce co może być przyczyną? Zasilacz wykluczony bo sprawdzałem z mojego komputera i też nie działa? Rodzi się Pytanie Mob? Czy Procesor?

Brat wspominał że przed całkowitą awarią, komputer freezował i tylko twardy reset pomagał? Pomocy

@update bios był resetowany wyciągałem baterie nic zmieniłem na nową nic

Specyfikacja:

Procesor: Core Quad

Ram Kingstone 2 GB

Grafika 6990

Zasilacz: chieftec 550W zasilacz na którym testowałem chieftec 1200 W

Mob: ABIT Fatal1ty FP-IN9 SLI


(Kplodygowice1) #2

witaj.

co to znaczy frezował i że tylko twardy reset pomagał?


(Siarczyslaw) #3

Zawieszał się gdy był pod obciążeniem na amen i nie działał, tylko reset pomaga czasami po resecie xzarny ekran był i po całkowitym wyłączeniu zasilania znowu działał normalnie. Dodam jeszcze że temp na procku w stresie do 80 stopni dochodzily wiec moze tranzystory padly? I proc umarł?


(Kplodygowice1) #4

to płyta, nie procesor


(Chojinka) #5

płyta padła.

komp był kręcony?

wybrzuszone kondensatory widać gołym okiem.

dobrze by było wsadzić wszystko na inna płytę, włącznie z dyskiem i odpalić.

skoro zasilacz, ram działa jak należy i karta graficzna też to chyba nie trzeba dalej szukać.


(Siarczyslaw) #6

Kondensatory sprawdzone, nie ma wybrzuszeń, mob wygląda na nienaruszony, nie widać uszkodzeń, komp nigdy nie był kręcony


(Chojinka) #7

karta graficzna działa na innym kompie?

zasilacz działa z inną konfiguracją - podobną?


(Siarczyslaw) #8

Grafika działa na innym PC, zasilacz działa z inną konfiguracją


(Kplodygowice1) #9

uszkodzenia pg przeważnie nie widać