Problem z uruchomieniem Kubuntu Linux 6.10 i 6.06


(Barti 91) #1

Witam

Kilka dni temu postanowiłem zminić dystrybucje Linuxa z open suse 10.2 na Kubuntu 6.12

Miałem 2 partycje ext i spwapa.

te 2 wywaliłem i utworzyłem 1 dużo Ext3

W efekcie oprócz niej mam swapa 259MB przy 1gb ramu.

Instalacja systemu przebiegła bez problemów lecz przy probie uruchomienia systemu, przy wczytywaniu 1\4 bootscreen sie wiesza i zostaje tak na świete nigdy.

Obraz jest na 10000%dobry ponbieważ kolega instalowal system z niego u siebie i było dobrze.

Płyta nowa wiec też odpada.

Myślałem że wine ponosi partycja, wiec podjąłem probe ponownej instalacji i usunałem partycje Ext3 poczym utworzyłem ją ponownie.

Niestety sytuacja nie ulegla zmianie.

Próbowałem wiec zainstalować kubiuntu 6./06 jednak odczas ładowania systemu, kiedy probuje sprawdzic sytem plików, komp sie wiesza i nie ulega uruchomieniu.

Z recovery mod też sie nie uruchamia.

CO MAM ROBIĆ???????????????

POMOCY

Moj ko9mp to:

Procek: Itel core2 duo 2x1.6

Karta graf.: Radeon X1600 PRO 512MB

1GB ramu

Hard Disc: 200GB Segate SATA

Karta dźwiekowa: SB Audigy 2 NX

System: Windows XP PRO + SP

z góry dzięki za pomc


(Lazowski) #2

odpal system z płyty > włącz konsole > zamontuj partycje z linuxem > sprawdź logi /var/log/messages

tam będzie cała prawda co jest nie tak..


(Barti 91) #3

Probowalem zamontowac partycje wydając polecenie:

"soudo mount /dev/sda3/disk -t ext3", ale po potwierdzeniu Enterem dostawałem komunikat w postaci pomocy czy cos w tym stylu odnośnie tego -t...itd.

Co mam zrobić żeby móc zamontowac partycje z poziomu liveCD??


#4

Trochę namieszałeś.

Wpisz

sudo mount /dev/sda3 /media/dysk

gdzie /media/dysk to miejsce w których chcesz podmontować ten dysk


(Barti 91) #5

juzmi sie udalo tym moim sposobem tyle że po /sda3 jest spacja.

Znalazłem ten plik:var/log/messages i ale chciałem to tutaj zapodac z tym ze nie mam neta na linuksie wiecc chciałem skopiować na swoja partysje FAT32 ten plikmessages ale nie moge bo wywala błąd., a drukarki tez nie znajduje.

Co zatem mam zrobić żeby tutal t wrzucic bo próbowałem tez zrobić to z poziomu windy z total comandera i prawie mi sie udalo tylko jak odpalam TC i ten folder /var/log, to nie ma tam pliku messages bo TC go nie widzi.

Co robić???


(Me) #6

http://www.blueart.pl/name-CmodsDownloa ... lid-2.html

zainstaluj. Bedziesz mial dostep do partycji linuxa jak do dyskow systemu windows:)


(Barti 91) #7

Poniżej zamieściłem linki do zdjęć z logami:

Powinniście sie doczytać.

Nie znalazłem innego sposobu niż wydrukowanie i skanowanie, ponieważ po instalacji prgoramiku który kolega polecił, nadal nie było plku messages w /var/log, i musialem z poziomu LiveCD wydrukować:

http://www.fotosik.pl/pokaz_obrazek/pel ... 669dc.html

http://www.fotosik.pl/pokaz_obrazek/pel ... 73e41.html

http://www.fotosik.pl/pokaz_obrazek/pel ... 1b070.html

http://www.fotosik.pl/pokaz_obrazek/pel ... 0a374.html

http://www.fotosik.pl/pokaz_obrazek/pel ... ed1ac.html

http://www.fotosik.pl/pokaz_obrazek/pel ... 76051.html

http://www.fotosik.pl/pokaz_obrazek/pel ... e3e5c.html

Prosze o analize logów, bo bardzo mi zależy na uruchomieniu Kubuntu z dysku .

PD: instalowałem rano Suse i poszło

teraz znowu mam kubuntu i wiesza sie przy uruchamianiu.

PROSZE O POMOC