Problem z uruchomieniem laptopa Toshiba Satellite


(M Czempka) #1

Witam serdecznie wszystkich razem i każdego z osobna;) Od razu przejdę do rzeczy:

Od lat... czterech mam laptopa Toshiba Satellite L 300. Procesor Intel Core Duo, 4 GB Ram-u, Dysk 250GB. Generalnie służy, czy już raczej- służył mi całkiem nieźle, sporo się ze mną wycierpiał:wink: Od.. trzech dni zaczął jednak się buntować i to dość poważne.

Pierwsza kwestia- podczas uruchamiania, pierwsze czynności przebiegają bez problemu. Natomiast kiedy powinno ładować się okno kont użytkowników laptop albo:

a) wyłącza się i restartuje samoczynnie

b) ekran staje się szary, bądź też jasnoniebieski. o jakimkolwiek wpływie na system w tym momencie mowy nie ma.

ad. punkt a): proces restartu może trwać całkiem długo, z takim samym rezultatem, chyba że skończy się na punkcie b).

Podczas uruchamiania włącza się czasem urządzenie do naprawy, informując, że nie można uruchomić komputera. Od dziś już niestety, proces ten niczego nie wnosi- podczas diagnostyki wracamy do punktu a, bądź b.

Również podczas skanowania dysku C, sytuacja powtarza się.

Z początku zakładałem, że to wina wysokiej temperatury procesora, bądź niedomagającego wiatraczka, dlatego też rozebrałem, wyczyściłem, złożyłem. Niestety, niewiele to wniosło. Dodać mogę, że temp procesora przed wyczyszczeniem go wynosiła spokojnie 90 stopni :oops: Teraz- 50-60 stopni.

Ważną informacją wydaje mi się może być to, iż problemy z uruchomieniem występują tylko wtedy, jeśli podłączone jest zasilanie. Podłączając je w trakcie pracy z laptopem, występuje wariant b- jednolite tło, brak reakcji na cokolwiek.

Moje hipotezy na tą chwile- pierwsza, chyba najbardziej dla mnie do przeżycia- skoki napięcia w gniazdku w ścianie. Niestety, obecnie nie mam możliwości sprawdzić jak się rzecz ma z innymi gniazdami.

Drugie założenie- Problem z zasilaczem, aczkolwiek nie mam pojęcia w którym miejscu.

I domysł trzeci- wina baterii w laptopie?

Generalnie będę bardzo wdzięczny za cenne, konstruktywne wskazówki, zaczynając od tych, czy to czysto techniczna sprawa, czy może rzecz ma konotacje z oprogramowaniem( nie wiem, czy to możliwe) Z niecierpliwością czekam na odpowiedzi, stronę odświeżam co chwilę:wink:

Pozdrawiam:)


(L2m1k3) #2

skoro podejrzewasz zasilanie to najprostsza i najłatwiejsza rzeczą jest użycie miernika i sprawdzenie wahań napięć (nie podejrzewam cię o posiadanie oscyloskopu;) ) zarówno w samym gniazdku jak i na wyjściu zasilacza podłączonego do gniazda.

Czy przy sprzątaniu laptopa od wewnątrz przyglądałeś się czy przy złączu zasilania nie ma nadpaleń, osmaleń, zimnych lutów itp?

W sumie pobieżnie można stwierdzić, że skoro problemy następują przy ładowaniu się systemu operacyjnego, są to właśnie problemy z nim. Spróbuj uruchomić z pendrive lub płyty jakąś wersję linuxa i zobacz czy podobne problemy występują przy logowaniu. Przeprowadź tez testy dysku twardego (najlepiej mhdd).


(M Czempka) #3

Ja podejrzewać dużo rzeczy mogę, ale czy to dobre domysły to inna kwestia..:smiley: Generalnie na tą chwilę jestem pozbawiony jakichkolwiek narzędzi, od śrubokręta po miernik:/

nie, nie przyglądałem- skupiłem się na ogarnięciu wentylacji itd.

Co dziwne- przed chwilą uruchomiłem laptopa w trybie awaryjnym i... przy podłączonym zasilaczu bez problemu wystartował.

Tutaj otwiera mi się nowa opcja- taka całkiem fantastyczna:D Jest możliwość, że porządkując dysk twardy( czyszczenie cc cleanerem, revo uninstallerem), wyłączanie programów autostart coś namieszałem i zrobiłem tak, że normalnie windows przy zasilaniu nie pójdzie?Generalnie nie mam bladego pojęcia, czy to ma jakiś związek przyczynowo- skutkowy, ale niewykluczone, że jakieś wpisy rejestru też wywaliłem..

Śmiało proszę o wszystkie tezy:D


(L2m1k3) #4

jest też taka możliwość.

włóż płytkę z systemem i sprawdź integralność systemu, ewentualnie opcja napraw system z partycji recovery, lub przywracanie ostatniej dobrej konfiguracji.


(M Czempka) #5

Ja tutaj ściemniać nie będę, że wszystko ogarniam:D pierwszą część Twojej wypowiedzi bez problemów przyjąłem, ALE- hehe- Z płytą będzie problem- Laptop zakupiony został "salonowo" z systemem wgranym. I szczerze? nie pamiętam, czy dołożyli wersję na CD :x Teraz i tak nic w tej kwestii nie zdziałam, ponieważ w pracy jestem:D Natomiast gdyby dalsza część wypowiedzi mogłaby być nieco jaśniejsza... Czyli kroczek po kroczku- mogą być rysunki, malowanki, rebusy wyjaśniające itd...:smiley:


(L2m1k3) #6

"salonowo wgrany" mogę rozumieć dwojako - albo jest to wersja z fabrycznym Windowsem (nie ma problemu, da się ogarnąć) albo jest to wersja "uprzejmy pirat" (salonowo dasz pan parę złotówek a my tu wgramy sysopa).

jeśli chodzi o wersję nr 2 to regulamin forum zabrania pomocy w takich wypadkach :slight_smile:

wersja nr 1: http://support.microsoft.com/kb/314058/pl


(M Czempka) #7

Nie nie nie, żadne tam szemrane źródła- opcja pierwsza zdecydowanie:) Nigdy nie bawiłem się w piracenie pokątne itd;) już ogarniam wersję nr 1:P

hm..teraz po dalszej zabawie z toshiba zauważyłem coś jeszcze-jak podepne zasilanie w trakcie korzystania z laptopa,chwilę pochodzi i się ekran zwiesza. Co wiecej-przymknalem laptopa,potem podlaczylem zasilanie.po chwili będąc uspionym,sam z siebie się zrestartowal.eh...taka piękna pogoda a ja w pracy walczę z czymś co mnie przerasta...