Problem z uruchomieniem laptopa


(Dziulinx) #1

nie mogę uruchomić laptopa ani przez tryb awaryjny ani przez bootowanie z cd kompletnie nic...co robić????? prośba o pomoc bo już sił mi brakuje...z góry dzięki


(sdar) #2

dziulinx , Na forum obowiązuje używanie polskiej pisowni (włączając w to

znaki typu ą, ś, ć, ł, ó itd). Zastosuj się proszę do tej zasady i

popraw błędy. W przeciwnym wypadku temat może zostać usunięty.

Może podasz trochę szczegółów? Tutaj raczej nie mamy podglądu Twojego laptopa...

Jaki laptop?

Jaki system?

Co się dokładnie dzieje przy próbie uruchomienia?


(Dziulinx) #3

Przy włączaniu laptopa wszystko jest ok do momentu aż zacznie ładować windows'a xp. Po dosłownie paru sekundach poprostu go wyłącza zaczyna wszystko od nowa i tak w koło. Chciałem odpalić go z cd ale gdy instalator systemu załaduje pliki pojawia się niebieski ekran z info że jest problem i muszę sprawdzić twardy dysk czy jest dobrze zainstalowany i poprawnie skonfigurowany. No i jeszcze żebym uruchomił program chkdsk ale z tego co wiem to robi się w menu start windows a laptop przecież nie ładuje go. Laptop ASUS x50Z AP 045. Wczesniej chodził na viscie a xp był instalowany w sklepie. Nie mam możliwości kontaktu z tym sklepem bo pracuje w Holandii


(grzechu@) #4

Ale to się stało nagle czy nigdy nie działał na tym XP? Jeśli XP wcześniej nie działał na tym lapku to sprawdź w BIOSie czy nie masz włączonej opcji AHCI (możliwe, że nie masz sterowników SATA)

Grzebał ktoś w BIOSie?

Inna sprawa, dysk twardy może być uszkodzony. Sprawdź czy zadziała Linuks LiveCD.

Sprawdź też dysk bootowalnym programem MHDD.


(Dziulinx) #5

chodzi o to że xp chodził wcześniej i to bardzo dobrze tylko nie wiem skąd przy uruchamianiu od jakiegoś czasu pojawiał się monit że jest problem z ładowaniem pliku windows/system32/bwpdkwdt.dll. Kumpel mi doradził żebym zaktualizował system przy użyciu cd co uczyniłem wczoraj. Wszystko było ok zacząłem instalki programów typu allplayer avast winrar itp...Wyłączyłem go normalnie tak jak zawsze a dzisiaj gdy chciałem go włączyć porażka. W biosie raczej nikt nie grzebał ja dzisiaj tylko ustawiłem boot z cd. Jak sprawdzić tą opcje AHCI pytam bo nie chce narobić gorszego bałaganu


(Wiktor 1996 96) #6

U brata na jego PC było podobnie tylko resetował się gdy już miało się pokazać zapraszamy.Rozebrałem go i wyczyściłem.Były tony kurzu.I uruchomił się.Więc wyczyść laptopa a może się uruchomi. :smiley:


(Julek94) #7

jeśli jest na gwarancji to lepiej go nie czyść:slight_smile: najprościej uruchomić liveCD i bedziesz wiedział system czy sprzęt