Problem z uruchomieniem po wgraniu SP3


(Dasten) #1

Po wgraniu win xp prof sp 2 aktualizacje Microsoftu ściągnęły mi sp 3, po czym uruchomiłem ponownie komputer. Niestety teraz nie chce się włączyć. Zatrzymuje się podczas ładowania paska przy starcie i dalej nie idzie. Próbowałem włączyć przez tryb awaryjny, ale też nic z tego. Da się coś z tym zrobić?


(system) #2

Jeżeli faktycznie nawet tryb awaryjny nie chce się włączyć, to nie pozostaje nic innego, jak naprawa systemu w trybie "R" z tej samej płyty, z której instalowałeś kompilację WinXP+SP2.

-- Dodane 28.01.2011 (Pt) 13:49 --

Po naprawie należy zezwolić na zainstalowanie wszystkich zgłaszanych przez Microsoft Update poprawek, poza(!) Service Packiem 3. Ten powinien być instalowany na końcu, kiedy wszystkie inne poprawki (dla Twojej kompilacji) są już w systemie.


(Dasten) #3

A jeżeli bym odpuścił całkowicie sp3? Aktualizacje byłyby normalnie pobierane na sp2?


(system) #4

Tak. Oczywiście! I tak należy robić. Pisałem o tym wyżej. SP3 na końcu, albo... wcale. Jeśli jednak komputer działa bez zarzutu na WinXP+SP2+ wszystkie konieczne poprawki, należy zainstalować Service Pack 3.


(Piotrkijak) #5

Totalna bzdura. To nie zda egzaminu, bo po wciśnięciu r setup zaczniesię drzeć, żeby włożyć płytę z sp3, ponieważ wersja na płycie nie zgadza się z wersją na dysku. Wiem, bo mój kolega właśnie tak miał i zostal mu format. Tak więc Tobie dasten , niestety też tylko to pozostaje. No chyba, że masz możliwość pożyczenia płyty z SP3, to wtedy nie będzie problemu...


(system) #6

Piotr92 - "Totalna bzdura"... może byś się stosował do regulaminu?

2.12. Kieruj się zasadą uprzejmości stosując dobre obyczaje. Przez szacunek dla innych, uzyskasz poszanowanie dla siebie. Traktuj innych tak, jakbyś chciał być traktowany przez nich.

2.13. Nie krytykuj, nie wyśmiewaj i nie poniżaj słownie innych Użytkowników z powodu według Ciebie banalnego tematu, jak i każdego innego.