Problem z uruchomieniem systemu (Norton?)


(aaizdam) #1

Witam, zainstalowałam (a raczej brat mi zainstalował) Nortona i po restarcie nie mogę uruchomić normalnie laptopa, tzn. po wybraniu uzytkowanika pojawia się jedynie czarny ekran i kursor. Jedyne co można zrobić to ALT+CTR+DEL -> Menedżer zadań, po czym mogę włączac niektore programy np. firefox.exe, ale nie da się całkowicie uruchomić explorer.exe. Dwa lata temu miałam ten sam problem i wtedy udało mi sie jakoś z tym uporać, ale nie pamiętam kompletnie jak. Norton chyba uznaje explorer.exe za wirusa i trzeba go dodać to ignorowanych(?), tylko nie wiem jak to można zrobić, bo nie idzie go uruchomić. W trybie awaryjnym jest tak samo i również nie da się nic zrobic. Przeskanowałam jeszcze system MB i nie znalazł żadnego wirusa.

Wklejam też logi z OTL

Extras http://www.wklej.org/hash/92da95fbdf4/

OTL http://www.wklej.org/hash/23fc03cfcb6/

Bardzo proszę o jakąkolwiek pomoc, jak przywrócić system do normalności


(Leon$) #2

sprawdź czy w lokalizacji C:\Windows** czy znajduje się plik **explorer.exe

jeśli tak to

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(aaizdam) #3

Tylko w jaki sposób ma to sprawdzić? nie mam dostepu do pulpitu, mojego komputera ani Startu....


(Leon$) #4

np.

ALT+CTR+DEL -> Menedżer zadań >> zakładka Plik >> Nowe zadanie(Uruchom) >> Przeglądaj

:slight_smile:


(aaizdam) #5

Niestety nie ma go tu...


(Leon$) #6

może ta porada ci się przyda

http://vista.pl/porady/310_proste_i_sku ... vista.html

:slight_smile:


(aaizdam) #7

częściowo problem został rozwiązany, mogę już uruchomic system normalnie, tylko nie wiem czy to za sprawą powyższego linku czy tego, że odinstalowałam Nortona, ale teraz mam nowy problem, tzn. włączając np. Mój komputer pojawia się coś takiego

przy Panelu Sterowaania, Programach domyślnych,

2u89m3k.jpg

a chcąc włączyć Moje dokumenty, Obrazy, Muzykę, itp. muszę za każdym razem wybierać za pomocą czego otworzyć i szukać za każdym razem explorer.exe


(Leon$) #8

sprawdź czy explorer.exe znajduje się w podanej wyżej lokalizacji

:slight_smile:


(aaizdam) #9

tak, teraz już jest

i zrobiłam jeszcze to co napisałeś wyżej, ale bez żadnego rezultatu :frowning:


(Leon$) #10

proszę scalić ten plik z rejestrem


(aaizdam) #11

Extras: http://www.wklej.org/id/843082/

OTL: http://www.wklej.org/id/843083/


(Leon$) #12

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(aaizdam) #13

Nadal żadnego rezultatu.

Log z usuwania: http://www.wklej.org/id/843223/

OTL: http://www.wklej.org/id/843243/


(Leon$) #14

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kliknij CleanUp (Sprzątanie)

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

Zmienianie programów używanych domyślnie w systemie Windows

http://windows.microsoft.com/pl-PL/wind ... by-default

:slight_smile:


(aaizdam) #15

Wszystko zrobiłam, Dr. WEB niczego nie znalazł.

a tego nie da się wykonać, bo po kliknieciu Programy domyślne wyskakuje mi to okienko, które dałam wyżej, chyba, ze jest jeszcze jakaś inna możliwość wejścia w Programy domyślne :?:


(Leon$) #16

Przywróć domyślne skojarzenia rozszerzenia pliku typu Vista

http://translate.googleusercontent.com/ ... g7x-lTWVMg

lub sposób drugi

http://translate.google.pl/translate?hl ... grams.html

:slight_smile:


(aaizdam) #17

Dziękuje bardzo za pomoc! !!