Problem z uruchomieniem systemu windows 8.1


(Marciniak Adrian 96) #1

Witam :slight_smile: jestem tu nowy, nie wiem czy zakwalifikowałem mój post do dobrej kategorii... Ale do rzeczy.

Od pewnego czasu mój notebook vaio vpcsb1v9e głupieje (głupiał... ale o tym dalej), nie mam pojęcia czym jest to spowodowane. Systemem rekomendowanym dla mojego modelu jest Windows 7, lecz od wujka dostałem go z Windowsem 8 wraz z płytą. Komputer włączał/wyłączał się strasznie długo, czasem zacinał się nawet przy wypisywany hasła!! Musiałem uruchamiać go kilka razy przez ponowne uruchamianie... Po czym system hulał bez najmniejszych zacięć :slight_smile: nie mam praktycznie żadnych programów dla pulpitu (opera, open Office, parę wtyczek) ani modern (tylko Skype i systemowo zainstalowane

Dziś postanowiłem pograć w Minecrafta :D... Komputer podejrzanie szybko się włączył i zalogował. Będąc w szoku odczekałem kilka minut aż system uruchomi wszystkie programy w tle itd. Uruchomiłem Minecrafta... Pech :confused: wszystko się zawiesiło... Musiałem zresetować komputer, gdyż od dłuższego czasu nie reagował a teraz system w ogóle nie chce się uruchomić. Przygotowuje automatyczną naprawę, przechodzi do diagnostyki komputera i na tym koniec. Od godziny diagnozuje... :smiley: próbowałem uruchomić Windows w trybie awaryjnym przez klawisz F8 ale nie odpala. Co z tym teraz zrobić? Rok temu stało się coś podobnego, nie obyło się bez wymiany dysku :confused: nie mam teraz kasy na takie zabawy, ani na informatyka... Dlatego zwracam się o pomoc do Was :slight_smile:

PS: Zauważyłem też że nie mogę uruchomić Internet Explorer dla pulpitu bo od razu się zawiesza. Nie działają też niektóre usługi, np od ready bost (która wyłącza usługę sieci bezprzewodowej podejrzewam...)


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(mrFreeze) #3

Możesz w końcu uruchomić system czy nie? Jak tak to daj screena z HDTune z zakłądki Health jak nie to wypal bootowalny nośnik z MHDD. Zbootuj F8 zrób zdjęcie i daj linka do niego.

 

http://www.hdtune.com/files/hdtunepro_550_trial.exe

http://www.nirvanowiec.republika.pl/MHDD.html


(Marciniak Adrian 96) #4

Komputer uruchamia się tylko do loga Windows i pod spodem kręci się to kółko ładowania. Potem komputer przechodzi do automatycznej naprawy i diagnostyki komputera… na tym koniec


(mrFreeze) #5

Więc daj screena z MHDD. Nie ma ten laptop Recovery pod F10?


(wefhy) #6

Wg mnie jeśli system chodził w taki sposób, w jaki chodził, nie ma sensu wskrzeszać systemu, który na nim był. Skoro masz płytkę do windowsa 8, to skopiuj z dysku najwazniejsze dane(np jakąś dystrybucją linuxa), a następnie zainstaluj system od nowa.


(Marciniak Adrian 96) #7

Po instalacji Windows 8 straciłem cale oprogramowanie Sony. Są 3 przyciski specjalne assist, web i vaio, ale żaden z nich nie działa. Assist chyba pełnił funkcję recovery, a vaio służył do kontroli i rozwiązywania problemów z komputerem. Z F10 w ogóle nie reaguje, tak samo jak z F8 który podobno uruchamia tryb awaryjny w tym systemie :expressionless:


#8

Czy jakimś Antywirusem skanowałeś system? Może jakiś robal Ci siedzi? Nie wiem. Ściągnij jeszcze AdwCleaner http://www.dobreprogramy.pl/AdwCleaner,Program,Windows,38865.html oraz Malwarebytes Anti-Malware http://www.dobreprogramy.pl/Malwarebytes-AntiMalware,Program,Windows,13117.html przeskanuj komputer i sprawdź, czy czasami jakiś robal nie siedzi - będziesz o tym informowany, podczas skanowania.