Problem z uruchomieniem systemu


(Blazej2) #1

Mianowicie pokazuje sie okno logowania (klient Networks) naciskam ok, na monitorze pokazuje sie komunikat wylogowywanie, nastepnie zapisywanie ustawień..., potem znowu logowanie. Co trzeba zrobić System: XP


(Szwejas2) #2

Spróbuj na koncie administratora.


(Malva94) #3

Dzisiejszego dnia stało mi się dokładnie to samo

Jak powiedział egonek : “Tak się dzieje, gdy skończy się okres próbny systemu. Też kiedyś tak miałem, bo nie aktywowałem systemu w ciągu 30-dni.”

I jak powiedział troiP: “włóż płytę xp, bootuj ją i przeinstaluj system(bez formatowania) albo konsola odzyskiwania, może coś uciekło:)”

Poprostu musisz wsadzić płytke instalacyjną do napędu i przed zaczęciem ładowania systemu powinnien Ci wyskoczyć napis: “Kliknij dowolny klawisz, aby otworzyć płytę” lub coś w tym rodzaju. Wtedy klikasz dowolny klawisz i czekasz. Nastepnie wyskakuje Ci czy zainstalować system od nowa czy naprawić istniejący. Wybierz, żeby naprawić istniejący. Potem już idzie szybko i łatwo. oczywiście poprzez naprawianie istniejącego systemu nie utracasz żadnych plików ani programów. Wszystko będzie na swoim miejscu. Jedynym problemem jaki wystąpił w moim przypadku było to, że nie chciało mi czytać płyty. Powodem było oczywiście wyłączenie opci rozruchu płyty po starcie komputera w BIOS-ie. Jeśli nie wyskoczy Ci napis, który przytoczyłem wyżej poszukaj w BIOS-ie w/w opcji i włącz ją. Mi już wszystko pięknie działa. Powodzenia ! Daj znać jak poszło.