Problem z uruchomieniem systemu


(system) #1

Witam

Widziałem już podobne temat jednak nic z nich nie rozumiem

Mam problem z uruchoeminiem systemu XP

Płyta główna ASUS

Intel Pentium D

Zasilacz Tagan

Dzisiaj odkurzałem komputer w środku i chyba przez orzyoadek odłączyłem jeden z kabli wychodzących z zasilacza...

Nie wiem kompletnie gdzie go mam podpiąć...

Po włączeniu komputera pojawia się komunikat:

Rebot And Select proper Boot device or insert boot media in selected boot device and press a key

Nie wiem kompletnie co robić...

Pozdrawiam

Gdyby byłe potrzebne zdjęcia jak to wygląda to napiszcie.


(Danielm86) #2

Odłączyłeś zasilanie od dysku twardego. Sprawdź


(system) #3

do dysku twardego jest podłączony zasilacz

to zdjęcie jak to wszystko wygląda:


(Pawel Ryglicki) #4

Dużo na tym zdjęciu nie widać

spróbuj docisnąć taśmę do dysku


(system) #5

taśma jest dobrze podpięta dwa razy sprawdzałem, nic z tego nie rozumiem :frowning:


(Pawel Ryglicki) #6

Po dociskaj wszystkie kable

Przywróć standardowe ustawienia biosu


(system) #7

Czyli twierdzisz że ten kabel co nigdzie nie jest podłączony powinien być luźny ?


(Pawel Ryglicki) #8

No bo wychodzi na to że nie może znaleźć dysku

Więc albo poluzowany kabelek albo odłączony

No chyba że w biosie się coś po przestawiało dlatego przywróć ustawienia fabryczne


(system) #9

nic nie pomaga mam dyski ustawione:

Floopy

Hard

CD

Beznadzieja :frowning:


(Jacop96) #10

Może jakoś wciągnałeś zworke odkurzaczem? Masz szczęście, że nie uszkodziłeś żadnego wiatraka... gdzieś czytałem, że ktoś sobie w taki sposób uszkodził wiatraki w komputerze. Na przyszłość pamiętaj, żeby nie odkurzać komputera tylko czyść go sprężonym powietrzem


(system) #11

wszystko jest podłączone ok... Wydaje mi się że mam źle ustawionego Biosa... Ale co i gdzie mam zle nie wiem ;/


(Kojot) #12

Spróbuj uruchomić jakiś system LiveCD. Jest wiele dystrybucji Linuxa dostępnych w sieci. Oczywiście przed uruchomieniem systemu musisz zmienić w BIOSie opcję:

First boot device

lub podobną na CDROM.

Jeśli system wystartuje oznacza to, że dysk twardy nie jest zasilany.