Problem z uruchomieniem systemu


(Adi1310) #1

Witam.

Mam problem z automatycznym uruchomieniem systemu. Kiedy odpalam lapka widnieje tylko logo producenta po czym znika i zostaje sam podświetlony na czarno ekran. Palą się tylko diody od zasilania i włączonego komputera. Do BIOSu mogę wejść normalnie, tak samo po przyciśnięciu f10 mogę wybrać hdd i odpalić system ręcznie. Dziwi mnie to, bo system działa pod odpaleniu normalnie. Próbowałem naprawiać z płyty, robiłem skany dysku twardego i wyjmowałem ram bądź twardziela. Chciałem posłużyć się narzędziami od Hirensa, ale nie chcę czegoś przypadkiem popsuć.

Laptop Samsung

I5-3210M 2,5Ghz

4 Gb Ram DDR3

model NP350V5C-S08PL

Z góry dziękuję za pomoc.


(adam9870) #2

Czy system z płyty uruchamia się prawidłowo? Spróbuj np. z Ubuntu.

odzyskanie-danych-dysku-sytuacji-gdy-system-nie-dziala-t492904.html

Sprawdzenie dysku

  • pobierz Hirens.BootCD.15.2.zip

  • rozpakuj plik Hirens.BootCD.15.2.zip (prawy przycisk myszy na plik - Wyodrębnij…)

  • po rozpakowaniu otrzymasz plik Hiren’s.BootCD.15.2.iso, nagraj go na płytę jako obraz, nie rozpakowuj tego pliku

Aby nagrać obraz ISO na płytę możesz użyć Active ISO Burner, nagrywaj najmniejszą możliwą prędkością

  • uruchom komputer z płyty którą nagrasz

  • w głównym menu przy pomocy strzałek w górę i w dół na klawiaturze wybierz Mini Windows Xp i naciśnij Enter

hiren1.gif

  • poczekaj

hiren2.gif

  • po uruchomieniu Mini Windows XP uruchom z pulpitu HBCD Menu

hiren3.gif

  • w HBCD Menu wybierz Programs - Hard Disk \ Storage - HD Tune

  • u góry w HD Tune wybierz dysk twardy który znajduje się w kieszeni, w HD Tune przejdź na kartę Error Scan i kliknij Scan.

hiren4.gif

Sprawdzenie dysku - wyniki

Czerwone bloczki - bad sectory (uszkodzenia), zielone bloczki - ok.

Jeżeli będą czerwone bloczki, to dysk do wymiany.

Czas sprawdzania dysku - przykładowo dysk 500 GB SATA sprawdzałem 330 minut (5 i pół godziny).

hdtune_samsung.gif

Sprawdzanie pamięci

  • pobierz Hirens.BootCD.15.2.zip

  • rozpakuj plik Hirens.BootCD.15.2.zip (prawy przycisk myszy na plik - Wyodrębnij…)

  • po rozpakowaniu otrzymasz plik Hiren’s.BootCD.15.2.iso, nagraj go na płytę jako obraz, nie rozpakowuj tego pliku

Aby nagrać obraz ISO na płytę możesz użyć Active ISO Burner, nagrywaj najmniejszą możliwą prędkością

  • uruchom komputer z płyty którą nagrasz

  • w głównym menu przy pomocy strzałek w górę i w dół na klawiaturze wybierz Memtest86+

hiren1.gif

Jak sprawdzać pamięć

Pamięć należy sprawdzać w ten sposób, że zostawiasz w komputerze jedną kość pamięci i uruchamiasz test. Potem wyjmujesz pierwszą kość pamięci i wkładasz drugą kość pamięci i uruchamiasz test. Czyli każdą kość pamięci sprawdzasz osobno. Inaczej mówiąc, jedna kość pamięci jest w komputerze, a druga na biurku i robisz test. Potem zamieniasz kości miejscami- ta, która dotąd leżała na biurku jest w komputerze, a ta która dotąd była sprawdzana w komputerze leży na biurku. I znowu uruchamiasz test.


(Adi1310) #3

System mogę uruchomić poprzez f10 i wybór hdd. Wtedy wszystko normalnie się odpala.


(adam9870) #4

Chodziło mi o to czy z płyty z ubuntu normalnie się odpali


(Adi1310) #5

Do systemu mogę wejść, lecz nie uruchamia się on samoczynnie. Ostatnio miałem jakąś ważną aktualizację i zasilanie mi się odcięło. Może to tego wina, albo jakieś wirusy, chociaż robiłem gruntowny skan avastem. Dysk właśnie sprawdzam, jestem w połowie i wszystko na zielono. Pewnie format załątwiłby sprawę, ale dla mnie to ostateczność.


(adam9870) #6

Rozumiem, ale nie zdiagnozujemy tego jeżeli zamiast przetestować to o czym piszę, Ty będziesz odpisywał na moje wiadomości z szybkością światła.


(Adi1310) #7

Przeprowadziłem testy. Twardziej w pełni sprawny (brak uszkodzeń). Ram tak samo. Dodam, że laptop ma niecałe 6 miesięcy i jedyne co zrobiłem w nim to zmieniłem system z 8 na 7, ponieważ na tym pierwszym były problemy z przełączaniem grafiki i wszystkie programy działały nieprawidłowo (korzystam z rzeczy typu Cool Edit Pro, FL itp.).

Tak jak mówiłem, wejść do systemu mogę (nawet teraz odpisuję z tego właśnie komputera), lecz system nie uruchamia się sam, potrzebuje mojej pomocy poprzez wybranie boota. Da się temu zaradzić czy muszę przeprowadzić format? Pozdrawiam

PS: to wcale nie była prędkość światła :stuck_out_tongue:


(JesperKyd) #8

Sprawdź jakie urządzenie startowe jest ustawione w biosie. Powinno byś takie samo jaki wybierasz przez f10.

Spróbuj w biosie ustawień default, lub reset biosu.


(adam9870) #9

Czy jeżeli uruchamiasz komputer z płyty to jest ten sam problem?


(Adi1310) #10

Na start w BIOSie mam ustawiony hdd czyli prawidłowo. Jak odpalam cd jest tak samo. Robiłem reset biosu i wtedy tylko bios się odpalał… to Cie jaja.


(adam9870) #11

Mówisz że laptop ma 6 miesięcy, a zatem masz możliwość wysłania na gwarancję. Proponuję zgrać ważne dane i wysyłać na gwarancję.


(Adi1310) #12

Czyli to może być wina płyty głównej? Jeżeli chodzi o oprogramowanie to nie przyjmą gwarancji z racji tego, że zmieniłem system. Tak mi na infolinii powiedziano.


(adam9870) #13

Co Ty za bzdury gadasz? Co ma zmiana systemu do utraty gwarancji?

Ewentualnie przywróć sobie system z recovery, dzwoń do nich i zapytaj jak wysłać sprzęt na gwarancję.

W razie problemów, na forum nhl.pl jest dział poświęcony serwisowi, można podpytać.


(Adi1310) #14

jak mogę zresetować BIOSa? lapek jest na gwarancji i go nie rozkręcę, słyszałem o jakiś kodach? wiecie jak to jest z samsungami?


(adam9870) #15

W BIOSie może być opcja “restore to defaults”.