Problem z uruchomieniem Ubuntu edgy z live cd


(system) #1

Witam

Tak jak w temacie . U mnie płytka działa idealnie, z zainstalowaniem nie było żadnych problemów, w szkole odpaliłem bez problemu, ale pożyczyłem kumplowi i u niego pojawił się problem. Płytkę normalnie uruchamia, jest standardowe menu botowania, sprawdzał płytkę pod kątem błędów odczytu i nie było żadnych, jak próbuje uruchomić ubuntu to się ładuje ale pod koniec czarny ekran i nic się nie dzieje.. . Ja u siebie mam fat32, w szkole jest zainstalowany Aurox, ale on ma wszędzie NTFS. Czy może mieć to związek z tym systemem plików ? (czytałem że ubuntu ma problem z zapisywaniem na NTFS)

Byłbym wdzięczny za jak najszybszą odpowiedź.

Pozdrawiam, Tabcin


(Kamil4lo) #2

Live cd z tego co wiem nie musi nic zapisywac na dysku wiec to nie wina systemu plików. Podejrzewam raczej karte graficzna, a dokladniej brak sterow do niej. W szkole na pewno macie jakies slabe karty do ktorych wszedzie sa stery. Napisz model grafy Twojej i kumpla.


(Rusala2) #3

przed instalacją powinieneś stworzyć (jedna z możliwości) wolne miejsce na dysku (free ; bez Fatów enteefesów itp itd). Płyta LiveCD powinna normalnie się otworzyć (cała zawartość Ubuntu ładowana jest do pamięci RAM). Możliwe, że tu tkwi problem Twoje ramy.


(Martini1600) #4

Siema , to ja jestem kumplem tabcina :slight_smile: , mam Radeona 9600...tabcin ma radeona 9550 i nie miał problemów :frowning:

Złączono Posta : 07.02.2007 (Sro) 19:12

No i c o tym myślice? :confused: CZy nawet jeśli teraz mam winde zainstalowaną po formavie włączy sie UBUNTU ?.. a jeśli się włączy to jak zacząć instalacje?


(Super Krystek) #5

Wątpie w to czy się włączy :confused: , miałem taki sam problem zarówno z ubuntu jak i z kubuntu :frowning: ( też czarny ekran ) mam GeForce 5200 i u innych na tej samej karcie graf. wchodziło normalnie wiec to chyba był monitor , niewiem bo nie próbowałem na innym monitorze


(Martini1600) #6

c.h.o.l.e.r.a może trzeba dodać jakiś parametr żeby poszło??